Windows Legacy OS forum

Question

Weird error When trying to use notepad...

by paulson060267 / November 19, 2014 5:41 PM PST

Whenever I try to open a file with notepad by double clicking on it ' I I get a Windows cannot find error with the correct pathname to the file yet the file does actually open anyway. I ussuaally just close the error message and can do everything to the open file I want to ussually. So this isn't too big a deal but... It has gotten pretty annoying!!! Can anyone offer any assistance that might help me to eliminate this annoying glich? Thanks Matt

Discussion is locked
You are posting a reply to: Weird error When trying to use notepad...
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Weird error When trying to use notepad...
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
XP is that old.
by R. Proffitt Forum moderator / November 19, 2014 10:54 PM PST

Sorry if you feel shortchanged but file associations and launching is pretty well covered on many web pages. However for this one I don't know of an instant cure but have to dive into the file association and examine the launch information. Here's a primer on that.

http://www.bleepingcomputer.com/tutorials/change-file-association-in-windows-xp/

There are more about opening up the details of which app to run with the command line and so on but why not try changing the association of the file.txt first to avoid what to some may be computer science?
Bob

Collapse -
That didn't work for me...
by paulson060267 / November 20, 2014 11:26 AM PST
In reply to: XP is that old.

I checked out the article and tried to change the the file associations .TXT files to notepad They said they already were notepad associations but I tried again just to be sure. Still I get the error... Bummer. any other suggestions? Thanks Matt

Collapse -
It's windows.
by R. Proffitt Forum moderator / November 21, 2014 12:38 AM PST

When you see this you change the association to something else then OK your way out and then go back and change it back. XP is so old that many expect folk to know this.

There are also nagging bugs where you see something is set to on, yet it's off. Again you flip it to off, OK it and then flip it on, click OK.

Heck, it's an old OS that Microsoft never thought to clear up things like that. As time passed I'm encountering folk that didn't get the idea of how this worked. (it barely did!)
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

Does BMW or Volvo do it best?

Pint-size luxury and funky style

Shopping for a new car this weekend? See how the BMW X2 stacks up against the Volvo XC40 in our side-by-side comparison.