Computer Help forum

General discussion


by Brokenhearted_Jen / January 19, 2007 3:28 AM PST

My speakers work but when i go on webpages i cant hear no sound like for eg say i go on youtube to watch a video no sound comes out the only time sound comes from my speakers is when imlistnin to music on WMP but the quality isent that good but they were fine yestarday whats wrong
thanks in advance

Discussion is locked
You are posting a reply to: Weiirdd
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Weiirdd
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Weiirdd
by Tufenuf / January 19, 2007 4:39 AM PST
In reply to: Weiirdd

Open Internet Explorer>Tools>Internet Options>Advanced tab and scroll down to Multimedia and checkmark "Play sounds on web pages", click Apply/OK.


Collapse -
by Brokenhearted_Jen / January 19, 2007 5:31 AM PST
In reply to: Re: Weiirdd

but its already checked Sad

Collapse -
Sound Cards..
by castingRod47 / January 21, 2007 7:43 AM PST
In reply to: Weiirdd

Your PC has two types of Sound resources..
The Integrated Sound Card..
and the Digital PCI Expansion Card/Sound Card..
If your useing a Expansion Card/you need to Turn-OFF the Intergrated Sound Card(System Properties)..prior to Installing that DEVICE..
If you have an Intergrated Sound Card..Its located inside of the CONTROL PANEL..
If you have a Expansion Card..a Digital Sound Card/say/CREATIVE Audigy 2ZS..
Then you must CHOOSE....Digital or Analog..Sound output..
and then where are those OUTPUTS connected to..
Also..Do Not PLUG or UNPLUG sound system wires while the PC is Powered Up..
I don't really understand the difference your experianceing/as to Sound OUTPUT..from Desktop to ONLINE..
Good Luck.

Collapse -
by Brokenhearted_Jen / January 21, 2007 8:01 AM PST
In reply to: Sound Cards..

thanks a lot
i dont really have a clue what sound card i have
im only 13
so im not that good with computers

Collapse -
by Brokenhearted_Jen / January 22, 2007 12:20 AM PST
In reply to: =]

i diddent mean that in a sarcastic way i read that back and it looked that way =/

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?