Computer Help forum

General discussion

Web Page Will not load

by frednbevr / November 5, 2004 2:45 AM PST

11-05-04 11:38 mst Dell Dimension 400 Desktop-xp home-2.1gig-512mb-80 gig-zonealarm-avg anti virus-
I seem to have one web page that when I request it I get a blank white page(www.vades.com). It says done in the status bar after a minute or so of loading. It is the only site at the moment that will not load. I have gone to security and said to allow cookies from this site always. I thank you for any assistance.
Fred

Discussion is locked
You are posting a reply to: Web Page Will not load
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Web Page Will not load
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Web Page Will not load
by MarkFlax Forum moderator / November 5, 2004 9:30 AM PST
In reply to: Web Page Will not load

Works for me. A Cross-Stitching web site.

You say you have accessed Internet Options and included the site's web page address in the Always Allow cookie section.

The only other thing I can think of is to look in the Security tab, click on Trusted Sites, and add the address to your list of trusted sites, then click on Restricted Sites, and scroll down to see if the web site is included in the list of exclusions. If so, remove it.

You don't appear to have any anti spyware programs that would block this site, so that's all I can suggest I'm afraid.


Mark

Collapse -
Re: Web Page Will not load
by frednbevr / November 6, 2004 4:22 AM PST

Thank you for you response Mark. I forgot to also mention that I have Spy Bot 1.2 and Ad-Aware installed. I was under the impression that these do not block site just allow you to scan for things that are placed on your computer.

Fred

Collapse -
Re: Web Page Will not load
by roddy32 / November 6, 2004 4:34 AM PST

Hi Fred
Spybot S&D DOES block some things if you immunize but I have that and Ad-Aware and I can get the site to load immediately so Spybot is not causing it. That will narrow it down a little anyway.

Collapse -
Re: Web Page Will not load
by MarkFlax Forum moderator / November 6, 2004 4:35 AM PST

Fred,

if you've done those other things and the web site stil doesn't work, it may well be Spybot Search & Destroy.

Open up Spybot, and in Advanced Mode, (Mode option along the top, then click Advanced), click the "Settings" option in the list on the left, (probably at the bottom of the list).

Click "ignore Cookies", and you will see a list of cookies that Spybot is protecting you against.

If you web page cookie is there, (but I don't see why it should be as the web site seems innocent enough), tick it, and Spybot will remove it from protection.

If all that doesn't work, I am at a loss. Ad-Aware may have removed a cookie from the web site, but only when you scan your computer with it. Any subsequent visits to the site should have re-installed it.

In any case, i'm not at all sure why a cookie should affect a web site so drastically. Especially not in this case.

Weird.

Good luck though


Mark

Collapse -
Re: Web Page Will not load
by frednbevr / November 7, 2004 3:27 AM PST

Thanks again for the advice. Mark, my spy bot does not show a advanced button along the top or anywhere else that I can find. I checked in the help section and it indicated that advanced mode would only be available if the expert button was pushed----alas again I am unable to find a expert button.-------Oh well thanks for trying.


Fred

Collapse -
Re: Web Page Will not load
by MarkFlax Forum moderator / November 7, 2004 3:38 AM PST

Fred, what version of Spybot are you using?

Mark

Collapse -
Re: Web Page Will not load
by frednbevr / November 7, 2004 12:48 PM PST

Mark I am using spybot s&d 1.2

Fred

Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.