Resolved Question

WD Elements Play cannot be modified

I've posted this twice
I've just bought a WD Elements Play which I guess is really an external
hard drive. The idea is that I can save AVIs etc on it and then play
them through my television.I've attached the system to my Mac and
its icon appears on the screen. I can read the documentation on the
system but I can't save anything to it. It should just be a case of drag
and drop but I just get a message saying that the Play cannot be
modified. Can anyone suggest anything to make this work?Thanks

Discussion is locked
bodleian has chosen the best answer to their question. View answer
Follow
Reply to: WD Elements Play cannot be modified
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: WD Elements Play cannot be modified
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

Best Answer

- Collapse -
Sorry but did you prepare this for use on your Apple?
- Collapse -
Thanks

Thanks for the suggestion. I'll certainly check this out.

- Collapse -
Thank-you - this worked perfectly.

Thank-you for posting this. I followed the instructions and it worked. Grin

- Collapse -
Thanks for the update.

Nice when the simple answers work out.
Bob

CNET Forums