Well, I found it out myself, so I will post here in order to help who faces the same problem.
In QoS settings, go to basic settings, enable QoS and assign values to download and upload speed (if you internet speed is 2Mbps, then put 2048Kbps). Then you will be able to assign maximum speed values to other IPs.