Question

W7, image copy failure.

Using several different backup programs I created several different images of C drive on internal and external hard drives.
When I use them all come back with same error "boot manager missing.
Need help here.
Thank you for advice,
Hamish

Discussion is locked

Follow
Reply to: W7, image copy failure.
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: W7, image copy failure.
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
(NT) Please add the names of those image apps.
- Collapse -
Answer
Re: image copy failure

To restore the image you need to a tool that depends on the program you the image with. It can't be done from Windows (or any OS) that runs from the disk to want to restore, and it can't be done either when you try to boot from a totally empty hard disk (like you do).

For example, to restore my Acronis image, I boot from the Acronis restore CD that came with the Acronis program (or better said: that the install let me make).

Once you did a succesful restore, you might need to run the Windows Startup repair from the Windows 7 install disk to correctly fill the boot sector. That's not on the c:-drive, so it isn't on the backup, and it isn't restored either. With my 2009 version of Acronis that was a very necessary step.

Kees

Post was last edited on January 24, 2016 3:24 AM PST

- Collapse -
W7, image copy failure

Thank you Kees for the answer and explanation, problem solved
Hamish

CNET Forums

Forum Info