TITLE:
SUSE Updates for Multiple Packages

SECUNIA ADVISORY ID:
SA14252

VERIFY ADVISORY:
http://secunia.com/advisories/14252/

CRITICAL:
Moderately critical

IMPACT:
Privilege escalation, DoS, System access

WHERE:
From remote

OPERATING SYSTEM:
SuSE Linux Standard Server 8
http://secunia.com/product/2526/
SuSE Linux Openexchange Server 4.x
http://secunia.com/product/2001/
SuSE Linux Office Server
http://secunia.com/product/1172/
SuSE Linux Firewall on CD/Admin host
http://secunia.com/product/1179/
SUSE Linux Enterprise Server 9
http://secunia.com/product/4118/
SuSE Linux Enterprise Server 8
http://secunia.com/product/1171/
SuSE Linux Enterprise Server 7
http://secunia.com/product/1170/
SuSE Linux Desktop 1.x
http://secunia.com/product/2002/
SuSE Linux Database Server
http://secunia.com/product/1178/
SuSE Linux Connectivity Server
http://secunia.com/product/1169/
SUSE Linux 9.2
http://secunia.com/product/4258/
SuSE Linux 9.1
http://secunia.com/product/3473/
SuSE Linux 9.0
http://secunia.com/product/2467/
SuSE Linux 8.x
http://secunia.com/product/141/
SuSE Linux 7.x
http://secunia.com/product/140/
SuSE eMail Server 3.x
http://secunia.com/product/1168/

DESCRIPTION:
SUSE has issued updates for multiple packages. These fix various
vulnerabilities, which can be exploited by malicious, local users to
gain escalated privileges and by malicious people to cause a DoS
(Denial of Service) and compromise a user's system.

For more information:
SA14120
SA13643
SA14015
SA13123
SA13919

SOLUTION:
Apply updated packages.

Updated packages are available using YaST Online Update or the SUSE
FTP site.

ORIGINAL ADVISORY:
http://www.novell.com/linux/security/advisories/2005_04_sr.html

OTHER REFERENCES:
SA14120:
http://secunia.com/advisories/14120/

SA13643:
http://secunia.com/advisories/13643/

SA14015:
http://secunia.com/advisories/14015/

SA13123:
http://secunia.com/advisories/13123/

SA13919:
http://secunia.com/advisories/13919/