Windows Vista forum

Question

Vista slow internet response

by Skippyqsb / May 20, 2012 6:03 AM PDT

All of a sudden I am having slow response to the internet. Both IE and Firefox are slow to open and respond. Sometimes so slow that they will just shut down after opening.
None of my other programs that I use are having any issues. Even when I try to download something, sometimes it takes much longer than it should (20 min for a 30mb file).
I have run a couple of speed tests and my internet speed is fine. I have a 3mb DSL connection, but since I'm a few hundred feet from the main hubb I get the speed of about 6mb.
I have not installed/uninstalled anything, I have run a system diagnostics, run a full virus scan (Trend Micro), I have checked defrag and the system is fine, and I clean my internet history regularly.

I would greatly appreciate any assitance. And FYI, I'm not tech savvy, so please go easy with the terms, etc. *grins*

Vista 32 Home Premium
SP2
AMD X2 Dual Core 1.90 GHz
3 gb RAM

Discussion is locked
You are posting a reply to: Vista slow internet response
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Vista slow internet response
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Keep writing.
by R. Proffitt Forum moderator / May 20, 2012 6:20 AM PDT

Many of these issues find an answer after the member reveals they installed Norton, Adaware, Spypot and more. There is no reason for your machine to do this with the clues provided so keep telling more.

My words about Norton and such are just one of the thousands of toxic combinations members will point out for you so keep telling more.
Bob

Collapse -
Vista slow internet response
by Skippyqsb / May 20, 2012 7:08 AM PDT
In reply to: Keep writing.

This started up about a week ago. I have not installed or uninstalled anything, during that time. The closest program to what you are describing was a program I installed through Yahoo that blocked trackers. But it was not on Firefox and I deleted it after a day or so. But that was still well over a month before all my problems started.

Collapse -
Keep in mind that antivirus suites do update
by R. Proffitt Forum moderator / May 20, 2012 8:14 AM PDT

So it could be something that autoupdates. Since I can't find what protection suite is used I can't check for recent update issues.

Please keep supplying clues.

Collapse -
Vista slow internet response
by Skippyqsb / May 20, 2012 9:49 AM PDT

The protection suite I use is:
Trend Micro Titanium Internet Security. Full version 3.1.1109
It updates automatically but unfortunatey will not tell me what dates certain updates took place, only which updates/versions.

Plus the Windows protection that came with the Vista OS.

I did give something a try: I changed the Visual Effect from "Let Windows choose...." to "Adjust for best performance". The internet response seemed much quicker. It still doesn't answer what happened and why. I have always had it on "Let Windows choose....".

It's just odd that this has started up.

Thank you.

Collapse -
Is the web protection on or off?
by R. Proffitt Forum moderator / May 20, 2012 10:17 AM PDT
Collapse -
Vista slow internet response
by Skippyqsb / May 20, 2012 10:46 AM PDT

Unfortunately that no longer works since what I have is a "newer update".

Thank you

Collapse -
(NT) So there is no on/off setting for that feature?
by R. Proffitt Forum moderator / May 20, 2012 11:04 AM PDT
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?