HolidayBuyer's Guide

Windows Vista forum

General discussion

Vista problems

by David Lloyd / February 27, 2009 10:16 PM PST

I don't think it's necessarily a Vista problem, but something has happened to my system and I cannot seem to be able to resolve it. Any suggestions would be appreciated.

1) I can no longer play any of the Windows games. When I click on the one I want, it tells me that there is no 'association' for it. I have gone into the relevent association section and there does seem to be an association! Help please.

2) I have Quark 5 installed and have used it for several years. Whilst I accept it is only supposed to work with OS upto Windows XP, it has worked perfectly with Vista since I first installed it. However, for some reason now every time I want to open a Quark document or save a new Quark document, Adobe Reader seems to 'grab' the qxd file!! I have, again, tried to set the association for qxd files to Quark but, having gone through the process of locating the program and clicking on 'quarkexpress.exe' the program still does not show up in the 'Open with' screen so I'm still left with Adobe Reader!!

It worked perfectly before but something must have happened to stop it now. It seems strange that both my points are relating to program associations!!

Look forward to any help from you experts.

Discussion is locked
You are posting a reply to: Vista problems
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Vista problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
No help.
by R. Proffitt Forum moderator / March 1, 2009 11:38 AM PST
In reply to: Vista problems
Collapse -
Vista file associations
by David Lloyd / March 1, 2009 11:03 PM PST
In reply to: No help.

Many thanks for your reply, Mr Proffitt. I do use a registry cleaner once or twice a week - Auslogics One-Button Check up.

I've tried the link you kindly gave but all I get is a screen telling me that I need to register to get technical help with the 'current' version of QuarkXpress. As my version is not the latest, I assume that I will not be able to use their technical experts.

I have re-installed my version of quark and also removed and re-installed Adobe Reader but it still hasn't made any difference.

If you have access to the item you mentioned, perhaps you could paste it into another reply, or I could let you have my e-mail address and you could paste it into that.

Either way, many thanks for taking the time to try and help with this problem.

Collapse -
Why not register?
by R. Proffitt Forum moderator / March 1, 2009 11:09 PM PST

I can't provide a link because I've since flushed it plus the terms of service do not allow me to copy/paste that here. I must obey such agreements as you see my little red M and must obey...

Good luck with your issues but don't you find it odd that I mention registry cleaners before you reveal you use such?

To add more about the registry cleaning issue. I have yet to find a good way to undo registry cleanings. Just last week we reinstalled some user's desktop from scratch for the fourth time. We don't mind it as it's 140 bucks each time but they can't resist the registry cleaner and they always delete the undo log. What to do other than keep charging until they learn?
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.