Windows Vista forum

General discussion

Vista/pictures block /Explore 8

by have?? / December 3, 2009 6:03 AM PST

I know this has to be a simple matter, but for the life of me I can not think of how to correct it. I downloaded Explore 8 and now I have
a problem viewing pictures, they aren't x's just a little picture square with no picture. I feel like it has to do with my settings in explore but don't know which one to change. Sorry this is a lame ?? Happy

Hope someone can help.

Discussion is locked
You are posting a reply to: Vista/pictures block /Explore 8
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Vista/pictures block /Explore 8
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try this site
by Ritergal / December 3, 2009 9:06 AM PST

Try this site: http://ask-leo.com/why_dont_pictures_show_when_i_visit_websites.html

It has lots of ideas. I found it by googling: can't view pictures in IE8. Sometimes it's hard to know just what to search for. If you try these things and it still doesn't work, you'll have a more specific question for this forum.

Collapse -
Vista/pictures block /Explore 8
by have?? / December 3, 2009 10:10 AM PST
In reply to: Try this site

Thanks, I did try one suggestion the one to go to Tools,internet options then Advance scolled to Media and the box was checked for pictures. I get pictures its just certain things that it has a little icon in place of x's. If it's not the setting in Explorer 8 I'm at a loss. If I could up load a example it would be easier to show you what
it looks like. But I don't think I can up load on this site.

Thanks again, Maybe someone else will read this post and have a ideal.

Collapse -
Compatibility Mode
by feranm_ie8team / December 4, 2009 2:32 AM PST

Try enabling the compatibility mode - the broken page icon next to the refresh button. This should help the page render correctly.

-Feran
IE Outreach

Collapse -
Compatibility Mode
by Bluewolf54 / December 4, 2009 2:12 PM PST
In reply to: Compatibility Mode

I had the same problem with IE-8 with a XP os and i fixed the problem by changing the resolution of the monitor.

Collapse -
Re: Pictures
by sirpaul1 / December 4, 2009 10:04 PM PST

They could be ads. Are you using an ad blocker?

Collapse -
Internet explorer
by doshie2007 / December 5, 2009 12:31 AM PST

Your first problem is Vista... use Windows XP or upgrade to Windows 7.
I have tried Vista.. it really slowed down my computers. I like Internet explorer 7 the best. it does not have the problems that IE8 has. have you tried fox fire or google.

Collapse -
Try 7
by jrap30 / December 7, 2009 3:09 AM PST
In reply to: Internet explorer

I have the same problem with IE8 running on W7 RC. And I check the advanced tab....show pictures is check......everything check off appears correct. Also try compatability and turning off pop-up blocker...no luck.

On XP with IE 7....problem does not exist. My next step is to do a one for one compare of advance tab settings between IE 7 and IE8. But if anyone can help the poster, please do, because you will then help me.

Collapse -
Vista/pictures block /Explore 8
by have?? / December 14, 2009 12:52 PM PST
In reply to: Internet explorer

Sorry I have been away. I wish I had not downloaded Explorer 8.
Yes I agree with Vista also. I have a web-site where people sign in as a fan leave their little square fan picture that's what not showing anymore, but my products that are on the same page little square pictures do show. A friend said when she check it from the backdoor of my site that see could see the fan pictures and she has Explore 8, then she told me a couple of weeks later it was happening to her. She thought maybe it had to do with Explorer having the proplem. I don't know but I want to thank everyone for trying to help me figure this out.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?