Computer Help forum

General discussion

Vista/Norton Wireless hookup failure

by barfriend / June 14, 2007 11:08 PM PDT

Hi All

I'm running Vista home premium on my HP laptop. I'ts been running fine since Feb with Norton internet security 07 installed. I've been getting regular updates for Vista and Norton and in the last few days it wont let me get on the net. When I uninstall Norton I can get access no problem. Reinstall Norton and again no access. I've been on to Symantec and tried all of their suggestions but nothing is fixing the problem. I'm only summising that Norton is the problem. I'm glad to try anything suggested.

Barfriend

Discussion is locked
You are posting a reply to: Vista/Norton Wireless hookup failure
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Vista/Norton Wireless hookup failure
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Hi barfriend
by tomron / June 15, 2007 7:45 AM PDT

I don't particularly care for Norton,had it and removed it.

Maybe its a firewall configuration issue,have you checked the firewall settings?

Tom

Collapse -
Wireless/Norton
by barfriend / June 15, 2007 3:41 PM PDT
In reply to: Hi barfriend

Hi Tom

Yeah I've tried all the settings that norton have suggested to solve the issue. I've removed programs from the program manager in the setting s menu and a lot of other configurations. I have disabled all firewalls and still nothing. When I uninstall all is fine.. Could it be a router or windows defender problem. Although I have ruled the router out as all is fine without norton installed. Will keep trying I will not let it beat me.

Barfriend

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?