Windows Vista forum

General discussion

Vista - Can't connect to some web sites

by burgh girl / March 2, 2007 1:30 AM PST

I recently bought a new HP Pavillion dv9287 cl notebook, 240GB and having problems getting on some websites, at least three. I receive no error, only says waiting and the web address I am trying to reach. It will still say waiting hours later, once in a while it will go through, but the pictures or information will not be there, sometimes some pictures are there and some have a red x. I can go on these websites (one is my health care site and the other is a vacation rental site)from my other two laptops, but two of these websites are ones I frequent a lot and it's becomming a problem. I have tried turning off my McAfee Security/firewall and that didn't help and I assumed if it was the router, I couldn't access it from my other computers. I don't know if this matters, but if I click on the Cached on the search engine page, it goes right through, but not the pictures or calander, any suggestions....I have a feeling I will come accross this again in the future and would like to correct whatever is causing these sites to be blocked, thanks, I appreciate any help/thoughts on the subject.

p.s. I don't know much about computers, so keep that in mind if/when responding, lol, I am just hoping this is something simple, like settings.

Discussion is locked
You are posting a reply to: Vista - Can't connect to some web sites
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Vista - Can't connect to some web sites
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Same Problem, Plus
by rrohn / March 3, 2007 6:47 AM PST

I have a HP dv6226 and have the same problem. It is made worse by the fact that almost all downloads (of all kinds)fail on the 1st, 2nd or 3rd or more tries. I have a multimedia laptop that can't stream music or video. HP says to "destructively" restore the factory software. Since the problem existed from day 1 that did not help, nor did disabling firewalls, ect. Maybe i's am HP thing and not Vista?

Collapse -
Downloading problem
by burgh girl / March 3, 2007 7:22 AM PST
In reply to: Same Problem, Plus

I haven't had a chance to play too much with the computer yet, but I haven't had any problems downloading "yet", though my daughter had some problems transferring her ipod music on it. I have just had problems getting on certain websites and my daughter has had problems on myspace, even though I have disabled the parental's crazy. I haven't tried calling HP, but I guess that will be my next step, it I correct it, I will post back, thanks and good luck, it is very frustrating, especially with a brand new computer that is suppose to work out of the box, lol.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?