Windows Vista forum

General discussion

VISTA 64 VIDEO PROBLEM

by Digital_Pro / April 20, 2007 3:54 AM PDT

I have Vista Home Premium 64 bit. My driver quits responding flickers and says the driver recovered after giving me a black screen and resuming.

I have one EVGA 8800 GTS superclocked 320 video card. EVGA 680i SLI motherboard, 2GB of SLI OCZ ram running an Intel quad core 2 duo 2.14GHZ. I also have an Ultra SLI power supply. I have found many people experiencing the same problem.

Discussion is locked
You are posting a reply to: VISTA 64 VIDEO PROBLEM
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: VISTA 64 VIDEO PROBLEM
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?