Peripherals forum

General discussion

visioneer 5800 onetouch scanner

This scanner is driving me nuts!! I am hooking it up to a relatives computer running Win XP Home. It worked perfectly when they had Win 98SE. I am getting an error message saying to unlock the scanner. There is no physical lock on the thing. I went to Visioneer's website and they talk about this error message saying that the scanner can not calibrate and that is the default message the driver gives. They suggest updating the driver. I did that, and I still have the same message. I even tried to install it in my laptop and I received the same message. Per their website the scanner is compatible with xp. I am at my wits end. Since the scanner is over a year old there is no free support for it now per their site. Has anyone experienced this and gotten anywhere? I would appreciate your help. Thanks!!

Discussion is locked
You are posting a reply to: visioneer 5800 onetouch scanner
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: visioneer 5800 onetouch scanner
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re:visioneer 5800 onetouch scanner

In reply to: visioneer 5800 onetouch scanner

The new drivers (you did download and install the new drivers?) may work differently and as such you now get to try the scanner on Windows 98.

This is an annoyance to some that some devices don't work in XP.

In closing, the XP install could be incomplete. Many are unaware that Microsoft does not install motherboard, USB and many other drivers for them. The OS installer (you?) gets to do that.

Bob

Collapse -
Re:Re:visioneer 5800 onetouch scanner

In reply to: Re:visioneer 5800 onetouch scanner

I have to say, what you wrote confused me. lol. Yes, I did reinstall the driver I had downloaded from their site and it still didn't work. What is also confusing is that the same thing has happen on both machines with windows xp. I'm wondering if the thing isn't compatible with xp as the state.

Collapse -
Or it broke?

In reply to: Re:Re:visioneer 5800 onetouch scanner

That's why I noted a test on the 98 box is needed to be sure.

I read your reply and see you did load the scanner drivers, but nothing about the motherboard drivers, USB drivers and if a parallel port connected scanner, if you tried the other modes in the BIOS.

And nothing about the BIOS being latest since this can be an issue for XP "upgrades."

In short, it's not as simple as it would appear to be.

Bob

Collapse -
Visioneer 5800 onetouch scanner

In reply to: Re:visioneer 5800 onetouch scanner

I have read read all the messages regarding the named scanner. So out of coursity I did some testing on the exact same scanner that I have. I tested it on Win 98, Win 98Se, Win 2000, and also win xp. It seemed to work perfect with the exception of Win 98. Which does not support the USB of that particular scanner. Which the computer that I have the original 98 on seems you can only hook up HP scanners to. I don't know if this is of any help. Other than it seems that on the Win98 SE computer the scanner does work, however it has issues with some of the software. So what I did was installed the software that came with the HP Scanner. Then it worked great. I don't know if this is of any help.

Collapse -
Re:visioneer 5800 onetouch scanner

In reply to: visioneer 5800 onetouch scanner

Hi, I don't have the 98se anymore because it is now win xp home so I am out of luck testing it on that. Also, the bios is the latest version on both of the computers that I have tried to use it on. I checked the setup and usb is enabled for both computers also. It does not have a parallel connection on the scanner. I'm not sure what you mean about the motherboard drivers, As for usb drivers, I have hooked other usb things up and they work correctly. I also agree with you, it isn't as simple as it seems:(

Collapse -
I'm being too subtle.

In reply to: Re:visioneer 5800 onetouch scanner

I've dropped hints that there issues around USB, but without knowing the MAKE AND MODEL of your machine, I can't tell if requires an USB filter driver, SP1 from Microsoft or any trick as noted by USBMAN.

Just because one thing works, doesn't mean that another will without error. And the lack of a 98 test machine means that the possibility that the scanner is simply broken is still there.

I'd love to see you succeed, but such information can be vital to find out if the OS is installed completely since Microsoft doesn't do it for you.

Here's an example tricks about USB on Via based boards. I'd supply yours, but you haven't revealed the make/model/chipset.

http://www.usbman.com/Guides/VIA%20Tips%20and%20Tricks.htm

Collapse -
Re:I'm being too subtle.

In reply to: I'm being too subtle.

The chipset for the computer is CA810 and the maker of the motherboard is Intel. It does have SP1 already and all patchs/updates on Windows Update. I'm sorry if it appears that I'm a complete moron when it comes to this scanner issue but I have never run into a problem like this before.

Collapse -
That's good info. Not something like I was digging for, but here's a new thought...

In reply to: Re:I'm being too subtle.

1. USBMAN noted an Intel download for XP!

"INF Update Utility [INFINST.EXE] (1428KB) 5.1.1.1002 12/12/2003 Download
This utility installs INF files that inform the operating system how to properly configure the chipset for specific functionality such as USB and AGP."

That's DECEMBER 12, 2003. VERY FRESH STUFF you won't have on your XP CD.

Just 4 clicks from this GOOGLE -> http://www.google.com/search?&q=usbman+intel+810 I land at http://support.intel.com/support/chipsets/sb/CS-009247.htm

2. While that's very interesting to me about the motherboard drivers are still being updated by Intel, the other issue is that Scanner's drivers and APPLICATIONS.
http://www.visioneer.com/products/flatbed/5800usb/ shows a DRIVERS link, but a note read "Technical Support Tip: It is important to properly remove any
previous versions before installing this driver."

I don't remember you doing this step.

Remember NEVER PLUG IN ANY USB before the instructions tell you. The results are long discussions...

Bob

Collapse -
Re:That's good info. Not something like I was digging for, but here's a new thought...

I downloaded the inf file and when I ran it my system told me I didn't need it. I also downloaded a usb patch from the usb site and that didn't work. I followed the instructions to the T on visioneers web site and I still can not get the stupid thing to work. I think I am going to end up ripping the thing apart and just make sure there is nothing jammed in there. I appreciate your help on this.

Collapse -
This is where that 98 machine would have been handy...

In reply to: Re:That's good info. Not something like I was digging for, but here's a new thought...

But we knew that.

Best of luck!

Collapse -
Same problem with Visoneer 5800 USB

In reply to: This is where that 98 machine would have been handy...

I've been reading your comments. I have the same problem. Worked great on Win98se. Totally sucks on XP. I still have a laptop with Win98se on it and when I connect it to that it works just like it had good sense. This uses a TWAIN driver. How much difference is there between Win 98se and WinXP concerning TWAIN drivers? Any way the scanner is not broken. It just won't run on XP. Well that's my take on it anyway.

Collapse -
feeling like I don't like visioneer anymore

In reply to: Re:I'm being too subtle.

Same problem here & everything had been working fine for over a year. Yep updated the drivers, then uninstalled everything paperpaort etc. re-installed then updated drivers then connected the scanner which is still locked!! YOUR NOT ALONE!!! GOOD LUCK.

Collapse -
Re:visioneer 5800 onetouch scanner

In reply to: visioneer 5800 onetouch scanner

I also have the Visioneer 5800 scanner. I too attempted to install on Win XP Home machine. It would not work properly. I often got the same "unlock scanner" message. I later upgraded to Win XP Professional and the scanner installed and works great. I also installed the latest version of driver software from Visioneer. I know this isn't a solution, but I can certainly sympathize.

Collapse -
Re:Re:visioneer 5800 onetouch scanner

In reply to: Re:visioneer 5800 onetouch scanner

I don't see me ever buying a product from the company again. Their tech support is no support at all. The scanner is about 2 years old and already they don't want to support it. If you want to talk to someone with a "non supported scanner" they want you to call a 1-900 number. Hello mcfly, catch a clue and invest some of that money into real tech support. Thanks for the support on this issue. I'm not done messing around with the scanner just yet. Vacation awaits so that has to wait, Vegas here I come!!.

Collapse -
"I don't see me ever buying a product from the company again."

In reply to: Re:Re:visioneer 5800 onetouch scanner

When I read such...

With all due respect and not to rattle you too much, scanners used to run over 1,000 dollars and you would get nice people on the phone and free shipping to have it fixed.

Today you get a few years from a 50 to some number dollar unit and nothing more than a web site.

Some don't consider this progress...

---------------------

Take 2.

You would be writing the same story with any other maker. There isn't any product made now that at 2 years you can get the support you want at a price you'll be happy with. This is the way of things for the PC.

Imagine how torqued people will be in one year as 64-bit PCs become the norm?

Bob

PS. I really do feel for you, but consider that I don't want to go back to thousand dollar scanners.

Collapse -
Re:

In reply to: "I don't see me ever buying a product from the company again."

That is a good point. The price tag for technology has come down alot the past few years. You would think that a company would give better support no matter how cheap they can make their product. If you don't have any support for the product, the customer base eventually will become non-existant and then where are they? Out of business.

Collapse -
Not the direction we are going.

In reply to: Re:

With such cheap items, the support vanishes to lower that initial purchase price to levels that it costs more to ship a balky unit than it is to buy a new one.

Your plight/complaint would be with all scanner makers (which is my point here...)

And you can extend this to that 10-20 dollar CDRW drive. It busts in 2 years, what will one do?

Bob

Collapse -
visioneer 5800 unlock issue with paperport 7.0

In reply to: Re:visioneer 5800 onetouch scanner

had this issue. message unlock scanner.
Resolution:
unplug scanner , usb and power cord.
remove cover.
turn scanner over on back remove 2 screwws.turn scanner face up.
remove top
grasp light housing with handand move gently to far end of scanner.
reassemble scanner and top with two screws in back.
Reattach cover,
plug in usb and power cord
start paperport 7.0
select twain wai visoner 5800.
scan document.
this resolved the unlock isssue

Collapse -
Re: visioneer 5800 onetouch scanner

In reply to: visioneer 5800 onetouch scanner

Sorry to butt in at this late date. Anyway, here goes.
Have same final problem, can't get past "unlock scanner".
For what it's worth, this scanner worked fine for over 2 years on this computer with ME. (Gateway laptop)
I had to reformat hard drive still using ME, and now it sounds like your problem. I tried origional installation disk and then latest drivers.
I really want to say that I had this problem once before, but then would have to admit to old age memory loss as I can't remember what resolved it.
Have you had any luck yet?
Richard
Than

Collapse -
Re: visioneer 5800 onetouch scanner

In reply to: visioneer 5800 onetouch scanner

I couldn't get mine to work and I let it sit around for a while. When I lookeded at it again to see if I could get it to work it kept on giving me the same message. Then I found the bulb was burnt out. Time for a new scanner.

Collapse -
Visoneer scanner; Bulb good still I get Unlock Scanner

In reply to: Re: visioneer 5800 onetouch scanner

As soon as you plug the power supply up to this scanner the bulb lights. That's the only thing that works. Having a burned out bulb would be quite obvious to me. How about you all!

Collapse -
Lock on Visioneer One Touch 5800 Scanner

In reply to: visioneer 5800 onetouch scanner

Hi there - same problem here, no luck finding any info. online from my end either. Please post a solution if you get one!!

Thanks, Jenifer

Collapse -
Lock on visioneer scanner

In reply to: Lock on Visioneer One Touch 5800 Scanner

Jennifer I am experiencing the same problem, have u received any answers? I have deleted the software and reloaded to no avail. It seems to be a hardware problem.

Collapse -
LOCK

In reply to: Lock on Visioneer One Touch 5800 Scanner

WHAT IS THIS ABOUT A LOCK?

Collapse -
Fix for scanner lock message

In reply to: visioneer 5800 onetouch scanner

Hi there - just saw a post on another site that mentioned to check and make sure you are using the correct power supply, I had just plugged in another power supply but I guess it has to be the original that reads the following Bestec or you will get the error lock message. Anyway, I found the original power supply and now the scanner is working again. Good luck!

Collapse -
Power supply was the key for me

In reply to: Fix for scanner lock message

Thanks Jenifer! I have been having this same problem for months now. I tried uninstalling both scanner and software, installing new drivers, pretty much all of the advice posted here earlier on. I tried plugging in a ne poer supply out of desperation (after seeing your post) and poof! Works like new, or rather like it used to. The power supply looks to be a UHI Power Adapter.Thanks!!!

Collapse -
power supply

In reply to: Fix for scanner lock message

Where can I find the correct power supply for a visioneer one touch 7100 scanner?

Collapse -
This scanner has a factory defect

In reply to: visioneer 5800 onetouch scanner

the Visioneer 5800 usb has a factory defect and Visioneer refuses to replace the unit. It cannot be used without unlocking from the bottom, yet this scanner doesn't have a lock... it even says so on their website, they don't offer a fix, but will be happy to give a 25% discount on a new one. BAD BUSINESS... don't buy from Visioneer!

Collapse -
It seems to be out of warranty?

In reply to: This scanner has a factory defect

Collapse -
An XP Patch Broke the Drivers for this Scanner

In reply to: It seems to be out of warranty?

This scanner has issues with XP, completely separate from the unlock issue folks are apparently seeing.

I picked this up and it worked fine for months on XP Pro. I also religiously patched my machine. Eventually, the PC started crashing. No blue screen, no error message, just the BIOS screen and rebooting for no apparent reason. I thought I had a hardware issue.

I then formatted the hard disk and rebuilt the XP installation from scratch. The machine worked perfectly. Until I installed the scanner. It then began getting CPU spikes to 100% and other odd behavior. Removed the scanner and driver, and everything was fine again. (This was all prior to XP SP2.) The USB on the PC is fine with two different digital cameras and with a USB mouse.

My conclusion: The scanner worked with XP at the time the drivers were written. A Microsoft patch after that conflicts badly and unpredictably with the driver. No updated drivers from Visioneer. It's now a paperweight.

doctorcisco

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

DEALS, DEALS, DEALS!

Best Black Friday Deals

CNET editors are busy culling the list and highlighting what we think are the best deals out there this holiday season.