Spyware, Viruses, & Security forum

General discussion

Virus, Trojan, Cracker, ?????

by Integrity / October 15, 2009 1:31 AM PDT

While downloading critical XP updates, got the BSD. Tried to reboot & received the message that I had no boot disk. Tried to run the Linux CD bootable version of Partition Wizard & it said it doesn't support servers. My BIOS has wierd characters designating my Maxtor HD & remained when tried to auto-detect it. The same transpired after I unplugged everything, removed my memory & CMOS battery overnight, and tried detecting the HD again. I think I was cracked by a malicious degenerate Hacker. I believe my BIOS is screwed up and needs to be reflashed. Any other suggestions? Where may I find live BIOS flash software and how do I determine the correct BIOS ?

Discussion is locked
You are posting a reply to: Virus, Trojan, Cracker, ?????
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Virus, Trojan, Cracker, ?????
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
". My BIOS has wierd characters designating my Maxtor HD"
by R. Proffitt Forum moderator / October 15, 2009 1:39 AM PDT

". My BIOS has wierd characters designating my Maxtor HD"

Now that is a known issue with bad IDE cables, ports or drives. Having seen this too many times over the years I sure hope you try a SHINY NEW 80 CONDUCTOR IDE CABLE today.

Collapse -
Thanks
by Integrity / October 15, 2009 2:40 AM PDT

That solved the drive detection problem. Now I have "\Windows|System32\Config\System missing or corrupt error". Have not used the repair console before so am I better off using the second repair function ?

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?