Computer Help forum

General discussion

Virus Caught from Cnet Download

by terrylancaster / June 5, 2008 3:34 PM PDT

Hi, Five days ago I downloaded ADNUK45 from CNET. My AvastFree antivirus program warned me that it had detected a virus and had disconnected me from the web page. I thought that it must be a false positive as I have used Cnet for several years. I disabled my antivirus and down loaded the file and immediately afterwards whenever I launch I.E. or click on a link I get a message saying that "Some files have been Corrupted, the program will not function probaly excpt you re-install it". The typo's in the message are not mine. When I click ok the program opens normally. Mozilla Firefox is unaffected. I have installed and scanned with AVGFree but cannot remove the virus. Regards, Terry

Discussion is locked
You are posting a reply to: Virus Caught from Cnet Download
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Virus Caught from Cnet Download
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
RE: The typo's in the message are not mine
by JP Bill / June 6, 2008 12:44 AM PDT

Is ADNUK45 spelled correctly?

No hits with google on ADNUK45.

Collapse -
HI JP BILL
by terrylancaster / June 6, 2008 4:27 AM PDT

You are right. It's ADNUKE45. Thanks for your effort. Terry

Collapse -
(NT) what were you trying to download?
by ramarc / June 6, 2008 1:43 AM PDT
Collapse -
Adnuke?
by R. Proffitt Forum moderator / June 6, 2008 2:05 AM PDT
Collapse -
Virus Caught from Cnet Download
by terrylancaster / June 6, 2008 4:58 AM PDT

OK Everyone. Thanks for your Help. Problem Solved. I am afraid that I did not realise I had installed a Toolbar. I thought that I had down loaded a virus and didn't think to look further than trying a virus scan. Any way to save my blushes and delete this thread? Regards, Terry

Collapse -
No trace at Download.com
by MarkFlax Forum moderator / June 6, 2008 5:04 AM PDT

I couldn't find any trace of ADNUKE45 at www.download.com.

Can you find it yourself again and post the link here?

I do see a file at;
http://www.download.com/Ad-Nuker-Popup-Blocker-Spam-Filter/3000-12770_4-10218533.html?tag=lst-1&cdlPid=10218534
for Ad Nuker Popup Blocker & Spam Filter 4.5, but this was listed in 2003, and all the reviews I read told it was not to be trusted.

If this is what you downloaded and installed then I wonder why you ignored those comments. I also wonder why you ignored your anti-virus when it tried to prevent you from installing it. That is what the anti-virus is for.

Look up BHO in Google, (Browser Helper Objects), and find a utility for removing all the BHO's from your Internet Explorer.

Mark

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?