Windows 7 forum

Resolved Question

Virtual PC irreversibly out of synch with Win7's clock

by 42Sebastian / January 16, 2012 9:24 PM PST

Even though I have reset the virtual's clock, and UNticked the option to take time from the internet, moments after I reset it, it reverts to "it's own" incorrect time. How can I lock-in the time to the correct value ?

42Sebastian has chosen the best answer to their question. View answer
Discussion is locked
You are posting a reply to: Virtual PC irreversibly out of synch with Win7's clock
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Virtual PC irreversibly out of synch with Win7's clock
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by 42Sebastian

Collapse -
What I did to fix mine.
by R. Proffitt Forum moderator / January 17, 2012 1:55 AM PST

I went to the Control Panel in my VPC and changed the REGION or TIME ZONE to be what I needed.
Bob

Collapse -
Solved !
by 42Sebastian / January 18, 2012 8:12 AM PST

I found that every time I changed the Region in the Control Panel, the time would still revert to the wrong value. But then I changed the Time Zone in the options under 'Adjust Time/Date' of the systray clock. It still went to the wrong time (automatically), but when I reset it to my own correct zone, the correct time remained ! Problem Solved !

Collapse -
Thanks for the report.
by R. Proffitt Forum moderator / January 18, 2012 8:33 AM PST
In reply to: Solved !

It was one or the other. I'm not at a machine with VPC today so I had to remember what it could be.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?