TVs & Home Theaters forum

General discussion

viore plasma no sound

by tcp / August 1, 2005 1:19 AM PDT

Hi,

Can anyone HELP me? I bought this viore plasma yesterday at Sams Club. I have it hooked up properly to my Bell south digital box and I cannot get any sound to come out of this tv. I also have my dvd hooked up and I get sound watching a movie thru my surround sound. But the minute I put my cable on w/o the dvd on, I get no sound even if I hook up the external speakers in the back of it.

Thanks,
Tino

Discussion is locked
You are posting a reply to: viore plasma no sound
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: viore plasma no sound
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
viore plasma no sound
by jcrobso / August 1, 2005 2:14 AM PDT
In reply to: viore plasma no sound

Note: If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem.
More info please. what kind of hookup to the cable box.??
John

Collapse -
viore plasma no sound
by wwwin / August 18, 2005 1:10 PM PDT
In reply to: viore plasma no sound

If you have the box connected to composite 1 you have to connect the sound to the audio input for composite 1. Look at the schematics in the manual. If you connected to composite 2, then connect to audio in 2 for composite and so on

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!