Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Windows Legacy OS forum

General discussion

Viewing Attached Images in Forum Posts

by Sgreen / November 15, 2006 10:52 PM PST

Have 2 pc's - both have XP SP2 using eTrust AZ Armor with it's FW being a "rebadged" ZoneAlarm - or so I've been told. I've checked the settings on each pc's FW, and they appear to be the same. Also, on each pc in IE/Tools/Internet Options/Advanced/Multimedia, Show Pictures is selected.

There is a car forum that we like and some of the members post image attachments, but from one pc the images cannot be viewed. Images are able to be viewed that are posted directly into the message, but the ones with attachments show up as "Attached Thumbnails" with a blank rectangular box below. On the other pc, on the exact same posting I see "Attached Images" and in the rectangular box are .jpg links that I can open.

Any suggestions as to what settings need to be changed to be able to view them from both pc's? Thank you.

Discussion is locked
You are posting a reply to: Viewing Attached Images in Forum Posts
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Viewing Attached Images in Forum Posts
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
A Suggestion..
by Grif Thomas Forum moderator / November 16, 2006 8:27 AM PST

Please click on the link below and follow the instructions to install the newest version of Java and the Windows Scripting Host.. It will also give you settings to change.. Perform all the steps:

Java Installation Instructions...

Hope this helps.

Grif

Collapse -
Just tried your suggestion ...
by Sgreen / November 16, 2006 10:49 PM PST
In reply to: A Suggestion..

and went through each step listed, downloading and installing a new Java and Windows Script 5.6, but the links to the images still do not appear in the rectangular box. I lowered the settings on the Privacy tab to just below Medium and then again to the lowest, but neither of those settings made a difference either. I set Privacy back on Medium.

Thanks for responding.

Collapse -
Lots Of Other Possibilities
by Grif Thomas Forum moderator / November 20, 2006 8:29 AM PST
Collapse -
I read the thread ...
by Sgreen / November 21, 2006 6:33 AM PST

you posted, and I have tried several of the mentioned fixes. One thing I am considering doing is installing FoxFire on that pc and see if the images might be visible using that browser.

Thank you for your suggestions. They are really appreciated.

Collapse -
I found a solution ...
by Sgreen / November 22, 2006 11:07 PM PST

maybe not the best solution, but it does work. I disabled the eTrust FW and enabled the Windows XP FW on that pc, and now the images are visible.

I appreciate the suggestions for fixes to the problem. Thank you.

Collapse -
That now gives you the time and oppourtunity
by MarkFlax Forum moderator / November 23, 2006 6:39 AM PST
In reply to: I found a solution ...

to examine the E-Trust firewall and find out why that particular one was firewalling images. It will be a setting somewhere.

Marik

Collapse -
Thanks for the post ...
by Sgreen / November 24, 2006 1:18 AM PST

and perhaps I can do more research after the holidays and determine exactly which setting is the problem.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!