How To forum

Question

video works in safe mode but not normally

Had to add a PCI video card to a WinXP SP 3 HP desktop computer as video on the motherboard was damaged.
I can get video in safe mode but cannot get video running Windows normally. Can anyone tell me what could be happening here?

Discussion is locked
You are posting a reply to: video works in safe mode but not normally
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: video works in safe mode but not normally
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Almost always "drivers."

In reply to: video works in safe mode but not normally

Ask the person/company that sold/made the PCI card for install instructions for Windows XP.
Bob

Collapse -
Video works in safe mode but not normally

In reply to: Almost always "drivers."

The video card came with drivers which I used to install the card. Still does not work.

Collapse -
I'd have to know more but try this.

In reply to: Video works in safe mode but not normally

In SAFE MODE set the video to 800x600 and OK your way out. Then reboot.

I can't guess much here as the full details are not in your posts.
Bob

Collapse -
video works in safe mode but not normally

In reply to: I'd have to know more but try this.

I tried the 800X600. That did not work. What other details do you need?

Collapse -
Everything.

In reply to: video works in safe mode but not normally

I have so little to work with and as this is a volunteer forum it's best you reveal as much as possible.

It's possible the damage to the motherboard was fatal. For example what makes you think this works?
Bob

Collapse -
video works in safe mode but not normally

In reply to: Everything.

OK, while moving the pc, someone yanked the video cable from the back of the pc rather than turning the screws. The 7 or 9 pins were exposed. I snipped them down so that they wouldn't touch each other. I have since installed a pci video card and installed the drivers.
I can access Windows in Safe mode but when re-booting, cannot get a picture in normal Windows.
Collapse -
Just a thought.

In reply to: video works in safe mode but not normally

Did you try setting the video in the BIOS from PCI to AGP or PCI to PCIe or vice versa?

I still can't find a model of the PCI card.
Bob

Collapse -
video works in safe mode but not normally

In reply to: Just a thought.

Sorry to get so late with this.

The Bios already was set to PCI.

I just rebuilt the pc, wiping the HD and reloading WinXP. All is well now.
Thanks.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.