Question

video playback freezes when i plug in wireless headphones

i have win 7 ulti. i just got some wireless plantronics 995 headphones for xmas. i plugged em in and now on youtube the videos will not play at all while the usb is plugged in, remove plug video starts up, plug back in it stops again. also i tried setting headphones as default in system to no avail. i got 5 seconds of sound from them when i first plugged them in , now i cant even get sound when i "test" them in sound config

Discussion is locked

Follow
Reply to: video playback freezes when i plug in wireless headphones
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: video playback freezes when i plug in wireless headphones
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Did you load the drivers for the headphones?

Your system was already set for sound, but NOT USB sound it seems.

- Collapse -
Answer
Just last month that happened.

It was on some Pentium PC with USB 1.0 ports. Wow, it was an oldie. Had to tell them it was never going to work as good as the next gen PCs from say 2005 and on.

CNET Forums

Forum Info