General discussion

Video not showing properly

Whenever I try to watch a video whether it be thru VideoLan or through the K-Lite Codec Player, it always appear dark and blurry. Ive try adjusting the settings but that doesnt do anything to help. Re-Installing Codecs didnt help at all. And Im all out of ideas on what to do.

Discussion is locked
Follow
Reply to: Video not showing properly
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Video not showing properly
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Maybe it is dark and grainy? Share...

Share a link to said video so we can look at it.

Bob

- Collapse -
RE:
- Collapse -
Looks on the dark side.

The grainy part is hard to call, but the splinter cell video looks dark. I didn't see a "download" but rather it played in Flash.

Try latest flash, video drivers and in the millions of color mode.

Bob

- Collapse -
K-lite isn't a player, it's a cocec pack

Notify me if i miss that. By installing the pack you can get plenty of codecs (whatever you choose), number depens of K-lite edition (3 editions /lite, full and 1 more/).
If you don't experience problems with anything else but movies i suggest you to get a "codec inspector", such as G-spot (you can find some more, i know this one), open the file and see what codec you have for the file. I bet you should modify 1 of the codec or tools settings (fe. ffdshow's setting).
If anything falls, you can also try to install directx9.0c (and/or media player components) which contains another decoders.

CNET Forums