Audio & Video Software forum

General discussion

video fine but bad audio on Sony digital camcorder import

by jspearce2003 / April 3, 2008 6:20 AM PDT

I have a Sony Digital Video Camcorder, model DCR-DRV 310. I connect it to any of my home computers via a 1394 Firewire cable as I have done in the past. The video gets from the camcorder to the computer properly. However, the audio / sound has a horrible loud humming noise that is so loud I cannot even tell if the regular audio is being transferred. This is a problem that has developed since I last tried to import my digital video into WMM.

Some troubleshooting I have already done:
1. I have used 2 different firewire cables and ports and the problem persists.
2. I have attempted to import the video/audio into multiple computers and the problem persists.
3. I can watch the video on the camcorder's screen and the audio is fine.
4. I can connect the camcorder to a television via the red & white audio ports and the audio is fine.
5. I have the same audio issue with 3 software programs, Windows Media Maker, Adobe, and VideoWare III so it isn't an issue with the software.

Summary: it seems the problem is probably in the firewire port on the Sony camcorder. Is there a way to test or troubleshoot such a thing?

Any other ideas on the faulty exporting/importing?

Discussion is locked
You are posting a reply to: video fine but bad audio on Sony digital camcorder import
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: video fine but bad audio on Sony digital camcorder import
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Popular Forums
icon
Computer Help 51,912 discussions
icon
Computer Newbies 10,498 discussions
icon
Laptops 20,411 discussions
icon
Security 30,882 discussions
icon
TVs & Home Theaters 21,253 discussions
icon
Windows 10 1,672 discussions
icon
Phones 16,494 discussions
icon
Windows 7 7,855 discussions
icon
Networking & Wireless 15,504 discussions

REVIEW

Meet the drop-resistant Moto Z2 Force

The Moto Z2 Force is really thin, with a fast processor and great battery life. It can survive drops without shattering.