did you go into the bios and turn off the onboard video card?