Question

Verizon Actiontec MI424WR Wired Ethernet network problems

We had a MI424WR Router, went bad after the elect. went off. Received a new one, went thru the steps. Our Belkin and Dynex switches would not work. Help from Verizon was: We don't support switches.
Turned everything off - unpluged eveything for 5 minutes.
Started MI424WR Router, waited 5 minutes, started computers 1 by 1, all went on line OK except our 810 Artisan Epson printer - We can't see it, locate it,
Re-installing all software for Artisan, still can't see it on any computers, Mac 10.8 and Dell W7 machine.
Help?

Discussion is locked
Follow
Reply to: Verizon Actiontec MI424WR Wired Ethernet network problems
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Verizon Actiontec MI424WR Wired Ethernet network problems
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Did you try

Moving the printer onto the actiontec ethernet port? if that fails you have a printer or cable issue.
Bob

- Collapse -
Ethernet problems

I totally disconnect printer, used new cables, ran permissions on Imac, software installed correctly.
connected directly to the ethernet connection on the Actiontec router.
"stated network connections failed"

Thanks, for all the suggestions, I really do appreciate the fast response also.

- Collapse -
The message you supplied was from what?

Printer, router or Apple? I can see this on the router if I was looking at its web interface so I'm left with more questions than when we started.
Bob

- Collapse -
network connection failed

Hi Bob,

Thank you for replying.

When I tried to print using either the iMac 10.8 or the W7 computer, the printer brings up a dialog box stating "network connections failed". I just can't seem to see this printer. Can't do a test page either.
I have plugged the printer ethernet cable into the Verizon Actiontec router. I have tried various cables.

Again, I should point out that I have an HP lazerjet pro 200 color printer that works/prints fine, it is also plugged into the Dynex Switch. I also have my iMac, 10.8 OS also plugged into the Dynex switch and it works good.

Would unplugging the Artisan epson printer for 24 hours help? Will it default to factory settings?
I just thought of that.

Thanks,
Herb

- Collapse -
I usually don't need to unplug such a thing.

However setup on the printer is rarely automatic. I don't see where you dived into the printer to tell it to use the network, DHCP or set the addresses.

Sorry if I ramble on here. Once in a while you encounter the network control freak. They'll set all the addresses by hand for the owner and when they are gone that system falls apart because the control freak is not there to enter in the addresses or maintain the network.

Long ago when DHCP didn't work so well we would do it all manually. Today when it's not my system the choice is clearly DHCP and if there is some server we write down the address reservation we set in the router.
Bob

- Collapse -
Answer
Wired or Wireless

If wireless, did you reconnect the printer with the new SSID and password?

Even if you kept the same SSID/pw, you should still disconnect then reconnect in order for the printer to obtain settings via DHCP.

CNET Forums