Hey Ron,

Are you sure that you are setting the port number? Microsoft sets the port number for a remote connection to the computer as a default. The default usually is "3389"

This needs to be at the end of the IP address you are trying to access remotely separated by a colon. Here is how it should look:


65.237.8.10:3389

This tells the Remote Desktop client to access that particular computer on that port.

You can also use a domain that has been mapped to the remote machine such as:

http://mycomputer.mydomain.com:3389

The colon lets the computer know you are naming a port.

Now I would advise you change the port number to something other than the default. To do that you must do the following.

1.) Go to "RUN" in the Start menu.

2.) Type "regedit"

3.) A file tree will appear with directories on the left side and data on the right. Expand HKEY_LOCAL_MACHINE and follow SYSTEM >CurrentControlSet >Control >Terminal Server >WinStations >RDP Tcp. In the RDP Tcp folder you must scroll down on the right side until you see "Port Number" in the 3rd coloum of the window you will see "0x00000d3d (3389)" Change that 3389 to another port number. I would suggest somthing over 1000 but not over 4000.

::::WARNING:::::

You are messing with the Windoze registry here. Do not change anything else. I would suggest you backup the registry or save a copy somewhere. Some settings in the registry can have adverse effects on your machine. If you just change the port number you will be okay.
:::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::

Remember if the Remote terminal is behind a router you have to open this port up on the router as well. Check your router manual on how to do this.

Hope this helps.

JBilJr