Windows Legacy OS forum

General discussion

User profile defaults to administrator in standby mode

by Tim Brewer / September 30, 2009 9:07 PM PDT

Here is my problem:

I am using an older PC for guest use in our B&B lobby, and it runs on Windows 2000 pro (don't want to upgrade to XP as PC is several years old and the 2000 works just fine). I have set up a user profile for guests which does not allow any settings to be changed. But whenever the PC goes in standby mode it comes out with the log in box saying that the PC is locked and only the administrator can unlock it. A guest can't log in with the guest password, this is denied and I have to log off administrator then log in as guest.So several times a day I am being called to unlock the PC.

How can I set this PC so when it comes out of standby it remember which profile it was on previously?

I thought of leaving the PC on all the time with a screen saver, but the fan is a bit noisy at night time.

Hope someone has a solution.

Discussion is locked
You are posting a reply to: User profile defaults to administrator in standby mode
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: User profile defaults to administrator in standby mode
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Some where.
by R. Proffitt Forum moderator / September 30, 2009 9:26 PM PDT

Sorry. While I ran Windows NT, 2000 for years I know there is a box to check or uncheck that is all about an "ask for password on resume." All you need to do is find and uncheck that box. I'd look in the control panel, power settings.

And don't forget the old trick of promoting that user to a power or administrator to allow this change then bouncing that account back to the old rights.

Again, sorry that I don't remember exactly where that was but the last Windows 2000 box was replaced the first of this year. No more Windows 2000 machines for me to find a step by step for folk.

Collapse -
by Tim Brewer / September 30, 2009 10:00 PM PDT
In reply to: Some where.

thanks Bob, yup there was a little box that needed un-checking under control panel/ power settings. Just did it and will wait for standby to see how it works. Easy if you know where it is, the kind of thing you can spend hours searching for in MS help archives!

Collapse -
You're welcome.
by R. Proffitt Forum moderator / September 30, 2009 10:54 PM PDT
In reply to: thanks

I am going to be apologizing many times in this forum because we don't have any Windows 2000 machines running at home or office. It was a grand version of the Windows OS that knew how to get work done.

If I helped you find it, that's all I could hope for.

Collapse -
works fine
by Tim Brewer / October 1, 2009 12:04 AM PDT
In reply to: thanks

Thanks a lot Bob, PC came right back to user screen after standby sleep. No need to fiddle with upgrade/downgrade of the account as I made the change in administrator mode. No more agonizing wait for windows 2000 to save the settings as it logs out!

Collapse -
Thanks for the report.
by R. Proffitt Forum moderator / October 1, 2009 1:00 AM PDT
In reply to: works fine

And just like that tag you cut off that shirt that was irritating the heck out of you for days I know the feeling when you get rid of such a thing!


Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?