Windows Legacy OS forum

General discussion

User account Privacy setting

by lambo_69 / September 7, 2010 3:57 AM PDT

Is there user account privacy setting in Windows XP Professional version 2002? I know there is in XP Home...

Discussion is locked
You are posting a reply to: User account Privacy setting
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: User account Privacy setting
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Yes, Both Have The Option To Set Passwords For Accounts.....
by Grif Thomas Forum moderator / September 7, 2010 6:46 AM PDT

...and secure the permissions for those accounts. The PRO version of XP can lock down user accounts the same, if not better, than the HOME version. (Some differences occur when XP PRO is placed on a domain.) If you're thinking of some other sort of privacy/permissions settings, please tell us exactly what kind.

How to create and configure user accounts in Windows XP

Hope this helps.

Grif

Collapse -
Privacy setting
by lambo_69 / September 7, 2010 7:03 AM PDT

Thanks for the reply.
What I wanted to do is anytime a user log on to his/her account, it would auto automatically loads a program application but I do not want this setting affects my account.

Collapse -
Place the shortcut into his Startup location?
by MarkFlax Forum moderator / September 7, 2010 10:44 PM PDT
In reply to: Privacy setting

Since each user has their own Startup folder, why not place a shortcut to this application's .exe file into the users Start folder in his Start menu?

Mark

Collapse -
That's what I did, it shows up in my start up window as well
by lambo_69 / September 7, 2010 11:00 PM PDT

I can accomplish this easily with Home edition but not with XP Professional that?s why I post the question. This is for work by the way..

Best Regards.

Collapse -
I don't understand
by MarkFlax Forum moderator / September 7, 2010 11:02 PM PDT

Sorry but I don't understand the problem.

XP Home and XP Pro are very similar. What happens when you try that method?

Tell us more about, 'this is for work'. Has the IT Admin Ok'd this?

Mark

Collapse -
There are only two user accounts:
by lambo_69 / September 7, 2010 11:19 PM PDT
In reply to: I don't understand

Operator account and my account. I?m an application programmer/administrator of very sophisticated software. IT guys have nothing to do with it, the system I?m running?s not tie up to the network. As I said before, I wanted that application program to launch anytime the operator logon but I do not want that setting on my account but it did.

Collapse -
In addition
by lambo_69 / September 7, 2010 11:44 PM PDT

I wanted operator have access to that application program only; as soon as he exit, it would automatically logoff. We call the operator here ?monkey?. The monkey that I?m dealing with has four arms two legs and half brain with only two neurons. My intention was for him not to mess around with the system when I?m not around.

Collapse -
Are you saying
by MarkFlax Forum moderator / September 8, 2010 5:29 AM PDT
In reply to: In addition

that this Operator is not human?

I can't help with that. I only deal with humans.

Mark

Collapse -
An explanation of he Start Menu
by MarkFlax Forum moderator / September 8, 2010 5:27 AM PDT

If I offend I apologise, but understanding how XP's Start menu is set up is basic, especially for a programmer I should think.

In your Admin capable account, right click the Start Menu button and select "Explore". You will see a Windows Explorer window open up with the Start Menu folder highlighted for your own account. If you look higher up in the folder tree you will see that this branch originates from "Documents and Settings\{your username}\Start Menu".

If you expand your Start Menu folder then the Programs folder, you will see a sub-folder called Startup. Put any shortcut to an executable file there, and that application will load at startup.

If you look further in Documents and Settings you will also see the other operative's account name there. If you don't, then they do not have an account.

Assuming they do have an account, then drill down to that username's Start Menu folder, then Programs, then Startup, and you can place the shortcut for your application executable there.

If the shortcut for the executable is in that folder, and no where else in the Start menu, then it will only load at startup when that user logs on.

Why does that fail with you?

Mark

Collapse -
No need to apologize I have very thick skin...
by lambo_69 / September 8, 2010 6:24 AM PDT

I think I owe you an apology for left out a crucial detail. The software I?m using required administration right enable for it to work otherwise it would give me an error, so both accounts have administration right.

I did add a short cut to the start menu from the beginning as described by you. Here is my problem:
When I added the shortcut to the start menu in the operator?s account (not mine), it also adds a short cut to start menu in MY account simultaneously. If I removed that short cut from My account, that short cut also gets remove from Operator?s account simultaneously. I wanted that short cut to be on operator start menu only but not on mine. This is the reason why I post the question in the first place

I appreciate for taking your time helping me

Best Regards.

Collapse -
I think I have to pass
by MarkFlax Forum moderator / September 8, 2010 6:55 AM PDT

because I'm not on my XP system at the moment, and I can't test this.

But I am sure that the only way what you have described would happen is if you added that shortcut to the Documents and Settings > All Users Startup folder.

Adding shortcuts to other users Start menu is a common practice in XP. It's much harder in Vista and Windows 7 because Windows Explorer doesn't readily give you access to the folders for other users. But in XP it is a simple affair.

So since I can't check, I have to pass.

Mark

Collapse -
Update.
by lambo_69 / September 10, 2010 1:26 AM PDT
In reply to: I think I have to pass

I encrypted startup window in MY account and then added a short cut to operator?s startup window and?.walla!!

I felt like an idiot.

Thanks for your help.

Collapse -
Glad you got it sorted.
by MarkFlax Forum moderator / September 10, 2010 4:53 AM PDT
In reply to: Update.

I don't know what you mean by you encrypted startup window in your account, but at least you solved it.

Mark

Collapse -
Right click the Start Menu button and select "Explore".
by lambo_69 / September 10, 2010 5:27 AM PDT

....to get to my account as described by you in earlier post and then right click ?startup? subdirectory/Properties/?General? tab/click on ?Advanced? button/ mark ?Encrypt contents to secure data? check box/OK/OK - that way nothing can be written in it.


Lambo.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?