Windows Vista forum

General discussion

USB2.0 External Hard Drive Problem

I have a LaCie Biggest F800. This is a USB2.0-connected RAID drive. I have
three computers. Computer #1 runs WinXP Pro SP2. THis is where the drive
was connected. It works fine there, formatted with NTFS, no security.

If I plug it in to computer #2, which runs WinXP Pro SP1 it is recognized
and works fine (automatically assigned a drive letter and is readable). This
helps to confirm it's not a security issue.

If I plug it in to computer #3, which runs WinVista Beta RC2 it is
physically recognized-- i.e. the device manager recognizes the device
(including the name "LaCie Biggest F800"). However, that's where the OS
stops working correctly. ~50% of the time the disk management console does
not display the disk at all. While sometimes, diskmgmt does display the
disk, but marks the type and status as "unknown".

- There is no right-click option to assign a drive letter
- I have tried rebooting (with the drive connected and not connected)
- I have tried various USB ports
- I have connected the drive powered up and powered down
- I have tried disabling UAC
- I have tried contacting LaCie... they do not officially support vista at
this time.

After stumping my IT colleagues... any help would be GREATLY appreciated!!

Best,

Lon

Discussion is locked
You are posting a reply to: USB2.0 External Hard Drive Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: USB2.0 External Hard Drive Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
external hard drive not working on vista

In reply to: USB2.0 External Hard Drive Problem

I'm having the exact same problem. Any potential solutions?

Collapse -
USB2.0 External HD problem

In reply to: USB2.0 External Hard Drive Problem

The only thing I can think of to do right now is to share it, by hooking it to another PC. Other than that, I can't get to mine either if it's hooked to my new PC.

Collapse -
Same here

In reply to: USB2.0 External HD problem

I was running a beta build and was able to access the disk w/o problem. Today I installed the RTM build (clean install) and I am having the same symptom you describe, both via USB2.0 and 1394a.

Ugh. I'm going to have to partition my hard drive, install XP in a separate partition, and suck as much of the data of the raid array as I can fit on my various removable disks.

It's gonna be a long night.

Collapse -
Which build?

In reply to: Same here

RTM is not the released version.
Support no longer exists for installs of Betas, RC1, RC2 or RTM.
You need a paid for version of and version for an upgrade or clean install of Vista of ant release version.
Which build are you trying to install as a working OS again?

Collapse -
Beta RC2 ???

In reply to: USB2.0 External Hard Drive Problem

Try the real thing, and get the correct drivers for that external box.

Collapse -
I'm having the exact same problem with Ezquest/Maxtor drives

In reply to: Beta RC2 ???

I just posted my problem just like yours. Mine is about Vista not seeing a Maxtor drive with your same symptoms.
I was curious if you ever solved yours and could offer any advice.
Thanks in advance.

Ezquest/Maxtor admits there are Vista compatibility problems.
The retailers I spoke to say
to make sure you buy from the fairly limited
set of drives that are Vista-ready, but that leaves anyone
foolish enough to upgrade from XP to Vista without doing enough
research in hardware (software, too?) compatibility issues at risk
that their current stuff will break.
(By the way, my trusty little Window Washer software from Webroot
now hangs, too and is now useless.)

Is it just me, or is leaving unsuspecting paying customers with broken
configurations when they upgrade anyway to do business?
I think Microsoft should offer to send a tech rep to reinstall XP to anyone with Vista (along with a refund) who wants it.
This is software malpractice. Vista needs a big red warning label
about it not being upward compatible from XP.

MSFT has even harmed the retailers (their so-called business partners).
I called a major store about purchasing a new hard drive and
asked about Vista compatibility and the sales guy actually told me
to wait until things settle down. They must have had
a lot of returns to discourage a purchase. Things must be really
bad out there...

Collapse -
Exact problem? It's Beta RC2

In reply to: I'm having the exact same problem with Ezquest/Maxtor drives

Sorry, betas can be buggy. Get the real thing.

Sorry you paid for a beta.

Bob

Collapse -
Thanks.

In reply to: Exact problem? It's Beta RC2

I don't even think Vista is even ready for Beta.
I'm sure these bugs showed up in their system test
but they pushed it out the door anyway.
I guess this is the Post-Gates Microsoft.
One Microsoft way: spray perfume on it and ship it.

Collapse -
Sorry, maybe you missed it.

In reply to: Thanks.

When you claimed to have the same issue, you didn't tell if there was any difference to what the original poster wrote.

Why would you care about Vista Beta versions? They were for you to try out. No where was it written you'd get things fixed.

Of course it is possible you forget to tell you didn't have a beta version.

Bob

Collapse -
Yes, it seems as close as you can get to the identical bug.

In reply to: Sorry, maybe you missed it.

Here's my problem description:
In Device manager Vista sees each of the 2 identical drives as "Maxtor 6h500R0 USB Device" and says under Device Status
"Working Properly."
But it will not show up with a drive letter.
I tried to format it in Disk Management and it has an Icon with a red plus sign and says it is "unknown" and "unreadable" and the only options I get when I click on the icon are "Properties" and "Help".
There are no further options for anything. Properties and help are
read-only information.
(There are lots of properties that look reasonable, so it's seeing something there.)
I tried to update the drivers but Vista says the correct drivers are the ones already in Vista.
Again, these drives work fine in XP. I reformatted them in XP, but
Vista still won't let me format them or use them, even though it still says they are "working properly" in Device Manager status.
(And also, like the other problem, it occasionally won't show up
in hardware, but on most tries it does. It's a 500gb drive made by EZquest but the internal drive is sourced from Maxtor.)
Thanks for any help and for piggybacking on this thread.

Collapse -
Sorry. But that beta version is...

In reply to: Yes, it seems as close as you can get to the identical bug.

Not going to be fixed. Ever.

Go back to the OS you know works. Piggybacking is fine as long as you are sure it's the same issue.

Bob

Collapse -
You answered it yourself in the opeining post.

In reply to: Sorry. But that beta version is...

- I have tried contacting LaCie... they do not officially support vista at this time.

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.