Networking & Wireless forum

General discussion

USB Wireless Adapter Won't Connect to Network

by Joanna498 / March 7, 2009 1:15 AM PST

Hello,

I recently purchased a USB Network adapter for my Dell Dimension 2350. It is branded "EDUP" and I got it on eBay. The disc that came with it was of no use, but I did manage to get it installed on my computer. The problem is that when I go and try to connect to my wireless network (using a Motorola SurfBoard Gateway SBG900) my network is recognized through the Wireless Network Configuration tool that Windows uses, but it won't ever connect.

I'm using Windows XP with all the latest Service Packs, 1 GB RAM, basic set up.

Thanks in advance.

Discussion is locked
You are posting a reply to: USB Wireless Adapter Won't Connect to Network
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: USB Wireless Adapter Won't Connect to Network
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Does your router have wireless security enabled ?
by fihart / March 7, 2009 7:49 AM PST

If you do a scan for wireless networks in your area does yours indicate WEP or WPA enabled ?

Are you sure you're actually connecting to your router ? Lots of people leave the router SSID on default (usually the manufacturer's name) so if you have a Netgear and so does your neighbour you may be barking up the wrong tree.

The solution to all these things may lie within the usually unread pages of the router manual.

Collapse -
That's kind of a complicated answer
by Joanna498 / March 8, 2009 12:30 AM PST

The short answer is yes: the modem does have security.

Long answer: When I initially set up my modem, because I wanted to connect to several different machines (laptop, desktop, BlackBerry that has WiFi capability), instead of using WAP security, the network is officially "open" but will only accept log ins from certain machines via the MAC address. I have added the MAC address from the wireless adapter (found by using run:cmd:ipconfig /all) to the modem. When I try to connect using the adapter, it finds the network but will never connect.

The adapter has a light on it, a little green one, that seems to go on and off. I'm afraid the adapter might have a power issue but having never used one of these in the past I'm not sure that its normal for the light to not be on all the time.

Also, and this is kind of hard to explain, but the adapter has a sort of case and the inside seems to slide in the case so that sometimes when I go to plug it into my computer, it pushes back and then does not fully connect via the USB port.

I'm thinking the entire unit might be faulty. Sad

Collapse -
Try a USB extension cable.
by fihart / March 8, 2009 6:34 AM PDT

Manufacturers of USB devices don't always take account of the wide range of case designs so that some products will not plug in securely to every computer. Wireless adapters usually come with an extension cable -- or one can be bought for not much cash.

As you are using MAC ID inclusion security (which incidentally is far from safe) you might try turning that off and see if the adapter connects then.

Collapse -
Try using
by PudgyOne / March 8, 2009 8:44 AM PDT

channels 1, 6 or 11 and use mixed mode.


Rick

Collapse -
Security is not the issue
by Joanna498 / March 9, 2009 1:27 AM PDT
In reply to: Try using

Why would all of my other devices connect with my current security settings?

I have configured the modem to recognize the usb adapter but it isn't working. My question is: why won't it connect to the network? Not, is my current security set-up "safe"

Thanks again.

Collapse -
Let me be blunt.
by R. Proffitt Forum moderator / March 9, 2009 2:38 AM PDT

Given the kiddie smac exploit and such tools unless you have WPA you have left the door open for such an issue.

Only those that are confused will stay confused.
Bob

Collapse -
Because someone else cloned your Mac address and is
by PudgyOne / March 9, 2009 3:11 AM PDT

connected to your network.

Watch this video and see how simple it's done.

All we suggest is to use the settings in the Forum Sticky. Without using these settings, which has worked for sometime, then your going to have problems with devices connecting. I use the forum sticky settings and I still haven't had a wireless device that wouldn't connect.


Rick

Collapse -
Nod. Nod.
by R. Proffitt Forum moderator / March 9, 2009 3:35 AM PDT

Spot on!

Collapse -
It works now.
by Joanna498 / March 9, 2009 5:59 AM PDT
In reply to: Nod. Nod.

It was not a matter of being cloned by my neighbors (who, by the way, happen to be cows and horses). It was a matter of having a mis-type in the MAC address.

But thanks for trying to make me feel stupid. I really appreciate it.

Collapse -
MAC filters?
by R. Proffitt Forum moderator / March 9, 2009 6:42 AM PDT
In reply to: It works now.

We don't use them because it's broken all too easily.

Please don't feel you have to defend that sort of security.
Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?