Networking & Wireless forum

Question

USB Wifi adapter installation

I bought USB Dual Band adapter from USB Novel so I could pick up the 5G band on an older laptop. It is an Ausus 733 with Windows 7. The driver will install from the disc they provided. I will get the icon. I click on the icon. I insert the adapter. It blinks blue as it is supposed to. The window for the adapter opens up and I can see the adapter on the left side, It is blinking under My Computer, but there is nothing on the right side of the page (it should be a series of tabs, including a search for networks). IT continues to blink. If I open the Network Connections page, it shows as it being DISABLED. I right click on it and click ENABLE, but it will not enable. Sometimes the icon near the clock will show as 5 bars instead of an icon, but it is greyed out. If I mouse over the icon near the clock, it says it is disconnected. I have tried DISABLE on my internal card. I have tried rebooting. I have been doing this for three days now and it will not work. There must be some setting that I am missing. It wasn't expensive, but it got pretty good reviews.

Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: USB Wifi adapter installation
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: USB Wifi adapter installation
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Clarification Request
When you get the drivers from a CD

In reply to: USB Wifi adapter installation

They are usually out of date. Check if there are newer drivers at the maker's web site.

Collapse -
Thanks...

In reply to: When you get the drivers from a CD

Have updated the driver as the manufacturer suggested, It made no difference. In three days, there isn't much I HAVEN'T tried. Thanks anyway.

Collapse -
Clarification Request
How about a make, model number or link?

In reply to: USB Wifi adapter installation

To the USB Novel adapter. Without that I can't check it out.

Collapse -
Make/Model

In reply to: How about a make, model number or link?

Oddly, there is no "name" or "model # " on the box. I got it from Amazon, and I don't think they allow links on this forum (if I'm wrong, let me know and I"ll post it). It doesn't even have the USB Novel name on the box (it does on the manual..). THere is no website for them....just an email address. It is supposedly an Amazon "Best Seller,:" though I take that as just an advertising gimmick. The box just says WiFi Nano 11 AC adapter, 433/150 Mbps. It is supposedly compatible with Windows 7 and most Windows OS. There might be a generic driver for it (if there is such a thing), but I"m not that techno to know what it would take. The only thing I could find on the adapter window was Realtek RTL 8811 AU. That's what keeps blinking on the window. Thanks.

Collapse -
So then no Amazon link either?

In reply to: Make/Model

Collapse -
link

In reply to: So then no Amazon link either?

All Answers

Collapse -
Answer
There are some good signs in that bitly download.

In reply to: USB Wifi adapter installation

It's not too old. Only 8-2016 so not as old as some I've seen.

But it doesn't tell me much more since it's a collection of drivers for many USB sticks.

So we turn to chapter 2 in the user manual from the bitly link. You have choices to make in what client app to control this stick. If you happen to have Windows controlling it or maybe the Intel one, you could run into chop.

Try disabling the onboard or other WiFi and check chapter 2 again.

If this still fails I have little choice than to call this defective. It's a best seller so it's likely you have a dud or something else is going on.

Collapse -
What to do...

In reply to: There are some good signs in that bitly download.

The bitly thing was the one I used, also tried the one on the CD and updated it. I have disabled the onboard WiFi, rebooted...etc., and no luck with any of this. I'm thinking of either
A - Returning it to Amazon and asking for a replacement, in case the adapter I have is defective, as you suggested, or
B - Returning it as above, and trying a different adapter (any suggestions?). But I would like to make as sure as I can that it's not an issue with Windows 7 so as not to waste my time with another, which could give me the same aggravation.

Collapse -
Just checked what's at my office.

In reply to: What to do...

Sorry but all my USB WiFi dongles are only 2.4GHz. So I can't test for you.

5GHz is not faster here. Also it has shorter range so I rarely bother with the 5GHz channel on the routers.

Collapse -
5G much faster...

In reply to: Just checked what's at my office.

5G definitely shorter range, but, in most locations, almost double the speed of 2. The 2.4 in my building is awful...my mobile gets the 5G and the difference is amazing. So I guess I'll keep looking...

Collapse -
I've used so many of these USB dongles

In reply to: 5G much faster...

That I have yet to buy two of the same. Call it what you will, but I hit the top 10 on Amazon and never had a problem.

Collapse -
Another one....another problem.

In reply to: I've used so many of these USB dongles

I returned the one from USB Novel, and got this "recommended" one from Ourllink...basically the same, but the manual directions were a bit more understandable. Different problem with this one. I installed the driver from the CD as directed. I rebooted the computer and inserted the adapter. The icon appeared on the task bar with the five bars. It was not red, but dark, as if greyed out. WHen I moused over it, it said "DISCONNECTED" I clicked on the adapter settings page of my computer, and it said that the connection was "DISABLED." I clicked on it to ENABLE, but it would not change from DISABLED to ENABLED. I tried updating the driver from Device Manager, it said it was current. Any ideas how I get the adapter to show a signal? I can bring up the adapter's utility box, but it is blank.

Collapse -
Found some USB dual band adapter at the office.

In reply to: Another one....another problem.

Collapse -
wireless zero config

In reply to: Found some USB dual band adapter at the office.

Is the wireless service active on the computer
sometimes it disables and you need to re activate

check on your computer

press windows logo key on keyboard + letter R

type the address "Services.msc" no quote mark

search for Wireless Zero Config and make sure its active if its disabled enable service

then try and use the wireless card.

this should take care of that issue.

Collapse -
Nope. But I fear you are asking other than the OP.

In reply to: wireless zero config

OP=Original Poster. I know to try the maker's control app as well as WZC. I go with what works.

Please ask the OP if you have questions. I don't mind answering your question but it's sort of hijacking their thread.

Collapse -
More on adapter...

In reply to: wireless zero config

The wireless zero config setting is on automatic. But if I go into cmd and type "netsh wlan show settings", it lists a few settings with yes or no, and at the bottom says, "Function wlanqueryinterface returns error 5203: The group or resource is not in the correct state to perform the suggested operations."
I, of course, have no idea what that means.
I don't think I can insert images from my computer here, but I mouse over the 5-bar icon and it reads "Realtek 11n USB Wireless is disconnected." I got an email from the Ourlink with a link to a different driver to install. I'll try that, but I suspect it will be the same thing, BTW, I pick up both wireless router bands through my mobile phone without a problem.

Collapse -
Answer
So will my test be good enought?

In reply to: USB Wifi adapter installation

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.