Attention: The forums will be placed on read only mode this Saturday (Oct. 20, 2018)

During this outage (6:30 AM to 8 PM PDT) the forums will be placed on read only mode. We apologize for this inconvenience. Click here to read details

Computer Help forum

General discussion

USB trouble, help please

by nalem29 / January 31, 2007 3:22 PM PST

Last week, I forgot what happened, but something I clicked on caused my entire computer to freeze, so I had to restart it manually. I went to shut it off and shut it back on.

Once I did that, I noticed my tablet, my mic, my webcam, and my scanner (my USB devices) weren't working. I uninstalled the drivers, unplugged them all, restarted, and then the mic and webcam (although no picture) are being read by the computer and working.

But as for my tablet and scanner, there's no power coming through them. I noticed my USB plugs in the front of my computer were broken (the plastic thing that held them in snapped off) so I plugged them into the back of the computer. I did that, and did the same thing,(uninstalled, reinstalled drivers, restarted) but still nothing out of them.

I even tried another tablet on my computer and they're still not being read. Plus they have no power (their power lights are off)

WHAT DO I DO?

Discussion is locked
You are posting a reply to: USB trouble, help please
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: USB trouble, help please
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Eliminating the obvious:
by chinatown7 / February 1, 2007 12:08 AM PST

What kind of scanner & tablet is it?
Is the adapter plugged into the outlet & is there a power button?
Did you try plugging the scanner to the same USB as the webcam?

After you plug the device into the PC, What does the Device Management display?

Device Management = Start ? Run ? devmgmt.msc


Chinatown

Collapse -
Well
by nalem29 / February 1, 2007 8:28 AM PST

Well the scanner is a CanoscanLiDE 50 and the tablet is a Wacom Graphire 3. The other tablet I tried is a Wacom Graphire. Both of them don't have power cords, they get power from their USB connections to the computer.

I did try the other tablet and it's powerlight didn't come on either.

I've uninstalled and reinstalled the drivers, restarted the computer with the tablet and scanner not plugged and and replugged them in and still nothing.

I tried all the USB plugs too and they just don't work.

Collapse -
USB is powerless
by rlilja / February 1, 2007 10:59 PM PST
In reply to: Well

It sounds like the USB power fuse on the motherboard is blown, there is no way to replace it as a consumer. The best way for you is to go to a computer store, Best Buy, Staples, etc. and purchase a new adapter board. You need a PCI to USB adapter board that plugs into a slot in the pc. These boards come in a variety of available ports from 1 port to 6 port cards with price of it changing depending on the amount of ports and manufacturer.

You may want to consider getting a USB HUB, thereby eliminating the need for the higher port cards.

Collapse -
Hm
by nalem29 / February 2, 2007 12:44 AM PST
In reply to: USB is powerless

Alright, thanks. But it seems weird, my mic and my webcam are USB too and they work fine.

Collapse -
USB Ports
by rlilja / February 2, 2007 1:13 AM PST
In reply to: Hm

If some of your USB Ports (even if just 1 works) then just get a USB HUB -thats all you should need to get things going again!

Have a Great Day!
Rich

Collapse -
weird
by nalem29 / February 2, 2007 1:59 AM PST
In reply to: USB Ports

But that's the thing, they all work. My mic works in each USB outlet. Only the tablet and the scanner don't turn on when I plug them in.

Collapse -
Might need a hub.
by chinatown7 / February 2, 2007 2:54 AM PST
In reply to: weird

The Mic works on each USB because it require less power (ie:100 mA of power to function). Other devices such as printers, scanners, storage devices, and video-conferencing cameras might require 500 mA of power to function. These kinds of devices can only be plugged into root ports or self-powered hubs.

Check the Power tab in USB Root Hub properties to check the power usage of the USB bus. I think the USB outlets are not supplying enough power (only 100 mA).

Open Device Manager
2. Double-click Universal serial bus controller.
3. Right-click USB Root Hub, and then click Properties.
4. On the Power tab, view the power required by each device in
the Attached devices list.

CHINATOWN

Collapse -
Powers
by nalem29 / February 2, 2007 3:27 AM PST
In reply to: Might need a hub.

On one root hub it says: 10 ports available 0mA

And the other says:
USB Composite Device 90 mA
Logitech Quickcam Express 500 mA
8 ports available: 0mA

Collapse -
RE: Powers
by chinatown7 / February 2, 2007 5:48 AM PST
In reply to: Powers

I would unplug the QuickCam & try plugging one of these devices (the tablet & the scanner) to the 500mA. U might have to play w/ it alil (uninstall & reinstall the USB device software driver or try a known working tablet).

If unsuccessful, did you even confirm the devices work on a different pc?

If u tested & verified the devices do work on another PC, u might have to remove (uninstall/reinstall) the USB Host Controller.

CHINATOWN

Collapse -
Okay
by nalem29 / February 2, 2007 6:48 AM PST
In reply to: RE: Powers

I tried the tablet on another PC. It was responsive.

Is there anyway I can fix this without having to uninstall the USB devices?

Collapse -
RE:Okay
by chinatown7 / February 2, 2007 8:45 AM PST
In reply to: Okay

If the tablet works on the other PC, might want to invest in a self powered USB hub to resolve this issue, hopefully.

Just save the receipt

CHINATOWN

Collapse -
Yay!
by nalem29 / February 4, 2007 5:19 AM PST
In reply to: RE:Okay

Yes, it worked! Now my tablet and scanner work again!

Thanks everyone! =)

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

FALL TV PREMIERES

Your favorite shows are back!

Don’t miss your dramas, sitcoms and reality shows. Find out when and where they’re airing!