PC Hardware forum

General discussion

USB Problem

by Spextrum / February 12, 2006 9:40 PM PST

Hello, everyone. I have been reading to find a specific solution to my problem but I couldn't. So I decided to post this topic with hoping that there will be someone will have a solution.Here is the problem with my USB port.

Everytime when I connect any USB device like Flash Drive, External hardisk etc.. my PC just stop runing. The devices could get the power, but the PC didn't recognize them and just halted.
I try many options till I decided to have my PC formatted. But after formatting, when I try to connect my flash drive to it, again it just halts. My system is:

Win XP SP2, Motherbord ASUS P4p800-MX, CPU Intel P4 2.4 G, RAM 256.

In my opinion, I assume that my USB ports don't work anymore, I mean it's a hardware problem. But USB ports still provide the power.

I'll appreciate any comment for this problem !
Thanks a lot !

Spextrum

Discussion is locked
You are posting a reply to: USB Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: USB Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Looks to me like motherboard drivers were not installed.
by R. Proffitt Forum moderator / February 12, 2006 9:46 PM PST
In reply to: USB Problem

Microsoft doesn't do this for us. Try the CD that came with the motherboard or better yet, the motherboard drivers (latest) from the Asus web site.

Bob

Collapse -
Still Having The Same Problem
by Spextrum / February 13, 2006 12:41 AM PST

Actually, it's said :

Windows XP USB2.0 Driver Installation
====================================

Please using Windows XP SP1 (Service Pack 1) or later versions, you DO NOT need to
install this driver, because they already contain software support for USB 2.0.

Sorry that I forgot to mention. But even though I tried to install the USB driver from the CD came along with mother board, I still have the same problem. Do you have any option or suggestion, please tell me I'll look forward to reading your comments. Thanks a lot for your suggestion.

Spextrum

Collapse -
Robert, way off topic
by Ray Harinec / February 13, 2006 3:12 AM PST

sorry to hear about the loss of your pet.

Collapse -
I had the exact experience and I solved the problem
by mat20 / February 13, 2006 4:21 AM PST
In reply to: USB Problem

I hope this works for you too Spextrum, It costed me $600 for no reason. Like you I was fed up with the computer freezing, mine even restarted occationally from using my usb card reader, so I not only did the formatting and reinstalling and installing the drivers etc, I went and bought A new cpu and motherboard, it was a good exuse :)I later realized that it did the exact same thing !!! The problem is not the mother board for some reason it was the case! I simply tried unplugging the front usb ports from the motherboard and voila! no more interference and I use the on board provided usbs in the back. try it! And good luck, u can email me at mohamedalit@hotmail.com if you need anymore help.

Collapse -
Still Having The Same Problem
by Spextrum / February 13, 2006 8:14 PM PST

Right now, I am not using the front ports. I thought that maybe the front port gave me this kind of problem since I tried to connect the external hardisk to the front port. But at first, the front port was fine. Sometime it gave me some troubles. So, I disconnected the front port since then. Anyway, I am not using my front port.

Thanks a lot for your suggestion!

Spextrum

Collapse -
See my "links" post. More.
by R. Proffitt Forum moderator / February 13, 2006 8:47 PM PST

Also there can be an aging issue here. Sometimes people fit just big enough supplies. As time passes the power gets a little more noise and odd things happen. Drives the owners nuts.

Bob

Collapse -
Links.
by R. Proffitt Forum moderator / February 13, 2006 6:27 AM PST
In reply to: USB Problem
Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?