Computer Help forum

General discussion

USB Hard Drive Problem

by dannyboy1114 / October 19, 2006 7:40 AM PDT

Origianlly I had a custom desktop pc that I have been accumulationg music for over 3 years. And recently the mobo fried. So I bought a USB HD enclosure so I can access my files on my laptop. My HD is perfectly fine when I connect to laptop but I cant access my files. When I try to access my document it says 'Access Denied' I think its because I had 2 login names and the one im trying to access is the pw protected one. Is there any way to get my music?

Thanks in advance

P.S. I tried to boot from the USB drive but it flashed the Windows xp loading screen then a blue screen of death within a second and rebooted. Kept doing the same thing after that.

Discussion is locked
You are posting a reply to: USB Hard Drive Problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: USB Hard Drive Problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Take ownership...
by John.Wilkinson / October 19, 2006 8:31 AM PDT
In reply to: USB Hard Drive Problem

The My Documents folder is, by default, protected in Windows XP and you can add that protection to any other folder by making it "private." However, it can easily be circumvented...all you need to do is be using an administrative account and follow this directions regarding taking ownership of the files/folders.

Hope this helps,

Collapse -
No security tab...
by dannyboy1114 / October 19, 2006 10:17 AM PDT
In reply to: Take ownership...
Collapse -
Type No Security Tab in our search or google and
by R. Proffitt Forum moderator / October 19, 2006 10:31 AM PDT
In reply to: No security tab...

You find out you need to disable simple file sharing.


Collapse -
Simple File Sharing interface cannot be disabled in Home Ed.
by dannyboy1114 / October 19, 2006 11:33 AM PDT

''The Simple File Sharing interface is disabled on a Windows XP Professional computer that is joined to a domain. To enable these commands on stand-alone computers that are running Windows XP Professional, you must disable the Simple File Sharing interface:
1. Click Start, click All Programs, point to Accessories, and then click Windows Explorer.
2. In Windows Explorer, click Folder Options on the Tools menu.
3. Click the View tab, click to clear the Use Simple File Sharing (Recommended) check box, and then click OK.
NOTE: The Simple File Sharing interface cannot be disabled in Windows XP Home Edition.''

I have home edition...
There has to be a loop hole. Does anyone know of one?

Collapse -
Save a few turns next time and note which OS.
by R. Proffitt Forum moderator / October 19, 2006 11:38 AM PDT
Collapse -
Thank you
by dannyboy1114 / October 19, 2006 12:57 PM PDT

Thank you for your patcience and help.

Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions


Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?