Question

USB DRIVE CONFLICT

I have an Epson DiscProducer PP-100 which has two DVD-R drives connected to my computer with one USB 2.0 cable and conflicts with a Kingston DataTraveler 4GB USB 2.0. I know this because the Kingston drive is not recognized whenever it is inserted with the discproducer is on and its USB inserted. I know the obvious solution is to eject the DiscProducer but I often need to use both products simultaneously.\

I have a Dell Optiplex GX620. The OS is Windows XP with Service Pack 3. The processor is a Pentium 4 CPU 3.40GHz; 3.39GHz and 2GB of RAM. My keyboard and mouse also have USB connections and the computer tower is plugged into a four port KVM switch.

Thanks for your help!

Discussion is locked
Follow
Reply to: USB DRIVE CONFLICT
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: USB DRIVE CONFLICT
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Clarification Request
Just checking.

Did you try assigning other drive letters to what's working before plugging in the next drive?

I'll not write how as XP has been out for over 11 years.
Bob

- Collapse -
I Tried It

Hi Bob:

Thanks for replying to my post. Yes, I just tried your suggestion and it did not work.

- Collapse -
Kingston admits defeat.

CNET Forums