Peripherals forum

General discussion

USB Device with long internal wires won't work in one locati

by GlenJ / June 16, 2008 6:44 AM PDT

This is a bit of a toughie.

My friend likes playing Stepmania, a dance mat game. We've rigged up a 8 player version (using 8 USB mats). It works nice at my house, my office and another person's house. No problems whatsoever.

However, when we set it up at my friend's house sometimes it works sometimes it doesn't. We have tried different computers (all XP SP2), different USB dance mats, different hubs.

I have now tried a UPS and grounded one of the dance mats internally.

(AS you can see, I'm thinking it must be environmental. The UPS was to rule out the power supply and the internal ground was to stop the mats internal wiring acting like an aerial.)

I am now hoping it's a driver problem. The dance mats are picked up by windows internal game controllers sometimes, but won't acknowledge that a buton has been pressed. Sometimes it won't detect a device plugged in and sometimes it worls fine. The timings seem completely random.

This is driving me nuts.....any help much apprciated

Discussion is locked
You are posting a reply to: USB Device with long internal wires won't work in one locati
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: USB Device with long internal wires won't work in one locati
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Is it inside the spec?
by R. Proffitt Forum moderator / June 16, 2008 9:43 AM PDT
Collapse -
Check and verify
by Willy / June 16, 2008 11:46 PM PDT

I take it you're using the same actual "mat package" from one location to another?????

If so, then yeah, maybe environmental, but are the systems really the same? Even if all XP SP2, doesn't mean the systems can't vary. The USB ports should all be USB 2.0 and possible the same system port(that mat was originally installed under). Next, that the household wiring is truly grounded and wired right, use a simple 3-prong tester found at Radio Smack or electrical section of Lowe's, etc.. Outside interference like EMI/EMF emissions can wreak havoc at they can ride the wiring and cause system errors/problems. After all, the USB port is powered under minor voltage and amps. As much as that sounds trivial, you've basically done the possible checks but the USB specs at the website Robert provide do come into play once reached or exceeded and "quality" does matter. Cheapie componets vary outcomes and your results are telling. Please provide a website or full game details from that maker/vendor to review the requirements, etc..

tada -----Willy Happy

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?