General discussion

usb 2.0 epson scanner does not work

winxp sp2
amd 3.0g
3172photo scanner
does not work after sp2
xp knows it is there but says its busy or another program is using the scanner

Discussion is locked

Follow
Reply to: usb 2.0 epson scanner does not work
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: usb 2.0 epson scanner does not work
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Checked for updated drivers?

There might be updated drivers on the Epson website that will solve your problem. Did you even bother trying common solutions like updating drivers?

- Collapse -
Epson scanner

That's the first thing I tried

- Collapse -
Whenever I've had

printer problems, I uninstalled then reinstalled the printer and software/drivers. I'd also suggest you check at the Epson web site. There might be a new driver or patch required for the printer to work properly with SP2.

- Collapse -
Had Epson problem as well

After 3rd person at epson support, go a person in theUSA.
Deleted c:\documents and settings\"user name"\local settings\temp\twunk001.mtx
and twunk002.mtx
and twain001.mtx
and the twain.log

(I would rename them not delete them)

Then re-install the driver.

Good Luck

- Collapse -
Epson scanner prob

Thanks for the info.
I never really used this scanner, but installed before sp2
after sp2 I turned it on and couldn't start or scan.

- Collapse -
I had much the same problem after installing...

SP-2 and as best I recall solved the problem with a re-install of the Epson 1640SU and drivers.

Hope it works for you.

Glenn

- Collapse -
Epson

I just installed a Epson flat bed CX4600 on a XP Pro, SP2. I had to update deivers, & did so with the CD that came with the product.It works great. Gordon

CNET Forums

Forum Info