HolidayBuyer's Guide

Linux forum

General discussion

Updating Mozilla in MDK 10

by chuckieu / September 26, 2004 2:41 AM PDT

I have downloaded Mozilla 1.7.3 and tried to install in
Mandrake 10. Thats wrong. I HAVE installed it, in every possible location. Cannot get the quick launch to load it
instead of the default 1.6. Had to reinstall 1.6 so I could have Mozilla. Going to take much more than I know
(which is almost nothing) about programming to change the
default in /usr/bin/mozilla. If anyone can supply a reasonably simple step by step, or point to source of
info, I would greatly appreciate it. chuck

Discussion is locked
You are posting a reply to: Updating Mozilla in MDK 10
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Updating Mozilla in MDK 10
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: Updating Mozilla in MDK 10
by R. Proffitt Forum moderator / September 26, 2004 2:44 AM PDT
Collapse -
Re: Updating Mozilla in MDK 10
by GRB / September 26, 2004 9:58 PM PDT

This may be totally irrelevent and unrelated, and maybe the page Robert sent you to has solved your problem, but I ran into a problem with Firefox and Thunderbird not launching as a regular user only to discover that if I launched them as root first I was then able to launch them as a regular user. My knowledge is far lacking as to why this may be, but it worked, so if you haven't already solved the problem give it a try. Hope that helps - Gary

Collapse -
Re: Updating Mozilla in MDK 10
by chuckieu / September 27, 2004 2:07 AM PDT

Thanks, Bob. Bookmarked site and will go thru everything. May be other things I can use.
Thanks, Gary. That's what I have been doing. Entering from root in the terminal. Maybe I just haven't used the right combination.
Will work on this. Playing with things like this seem to be how I learn more about Linux than anything else.
chuck

Collapse -
Re: Updating Mozilla in MDK 10
by chuckieu / September 28, 2004 5:01 AM PDT

Haven't found info yet on substituting newer version in quick launch button. Did play with various ways to setup a new launcher and got it working right. Only problem is not having Mozilla icon (kinda like that). Tried using
same settings on default quick launch button, no go. had
another idea I'll try. chuck

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.