HolidayBuyer's Guide

PC Hardware forum

General discussion

updating hardware database problem

by silent wings / November 8, 2004 12:25 AM PST

I've just bought a new lexmark Z615 printer and it won't install. On the install screen it says nothing is attached (and it is) if I try to install printer all I get is the little screen saying "updating hardware database" but it is NOT RESPONDING...........
I just don't know what to do, can ayone advise me.
I'm not a computer buff so no fancy language, plain simple english :o)
I'm using windows ME

Discussion is locked
You are posting a reply to: updating hardware database problem
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: updating hardware database problem
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Re: updating hardware database problem
by R. Proffitt Forum moderator / November 8, 2004 12:46 AM PST
Collapse -
Re: updating hardware database problem
by silent wings / November 8, 2004 12:51 AM PST

Thanks for a prompt reply. Not being confident enough to mess with things, can you tell me where I need to go and what to do?

Collapse -
You don't have to do a thing.
by R. Proffitt Forum moderator / November 8, 2004 1:05 AM PST

In another discussion the owner decided to wait about 125 minutes for the files to be worked through. It's a bug in Windoctor that was never corrected by Symantec. Here's when I first reported it some 4 years ago.

http://www.bugnet.com/alerts/bugalert_010110.html

Links about the issue are provided, but if you wait long enough the dialog box finishes and the device will install.

Bob

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

HOLIDAY GIFT GUIDE 2017

Cameras that make great holiday gifts

Let them start the new year with a step up in photo and video quality from a phone.