Forum Feedback & Announcements forum

General discussion

Updated since last visit

I'm seeing the above subject on threads a lot lately.

There is no new post in the thread.

If I read a new thread and then exit back to the forum the thread is marked with the subject line.

No matter how many times I open and close the thread the subject line remains.

FF 54

Discussion is locked
You are posting a reply to: Updated since last visit
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Updated since last visit
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Now it's gone the opposite way.

In reply to: Updated since last visit

Threads with new post don't show 'updated since last visit'.

Geez....what a mess.

Collapse -
Bob are you still seeing this issue?

In reply to: Now it's gone the opposite way.

Today I went and checked up on the ones I saw with "Update since last visit" that were never updated even though they were all opened and read by me and they seems to be working for me now. I still have a ticket out for this problem, but wanted to see if you were still seeing the issue.

Let me know. Thanks Bob!

Collapse -
No

In reply to: Bob are you still seeing this issue?

The 'updated since last visit' seems to be working.

Mail alerts might still be wonky although today they seem to be coming through fine.

Collapse -
Thanks for the update. Please do let me know...

In reply to: No

if you start noticing this again.

As for the mail alerts wonkiness, it has its days. Still an outstanding issue for us to track down.

Thanks again Bob for all your help!
-Lee

Collapse -
Ughhh!! You're right Bob

In reply to: Updated since last visit

I see the problem too. Something is up. It used to work correctly.

Filing a ticket for this and the one you have mentioned below. I don't think we touched the code the message marking for a long time --except to purge people's message marking data so it doesn't become overloaded which has in the past caused problem with our power users like yourself the ability to access the forums. Maybe that might have something to do with it. We shall see. Thanks for reporting this!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

REVIEW

Sublime suburban chariot

High on style and technology, the 2019 Volvo XC90 is an incredibly satisfying everyday crossover.