Computer Newbies forum

General discussion

Unmountable_boot_volume Blue Screen

by Shirley R / July 3, 2007 9:22 AM PDT

HP Model a1253w Desktop PC
Athlon 64 (V) 3400+ 2.2 GHz
Memory Installed 512 MB
I.E. 6.0, SP2


Hi: This afternoon I was running AdAware SE to check for problems, and went out to get the mail. When I returned I saw this blue screen that says: A problem has been detected and windows has been shut down to prevent damage to your computer. Unmountable_boot_volume
Technical information: ***STOP: Ox000000ED (0x842E7A68, 0xC0000006. Ox00000000, Ox00000000.

I restarted the PC as per instructions but couldn't get into Safe Mode, or Windows recovery system. I also couldn't go back to last known good System Restore. Everytime I tried Safe Mode, I would get a black screen with a list of drivers in white letters. If I tried System Restore, the Pc would shut down and restart. It kept doing this no matter what I tried.

The only changes I made to the PC today was I uninstalled an older version of Adobe Flash Player and reinstalled the latest version. I was able to use the PC without any problems for about an hour without any problems. I then I got off the internet and ran AdAware.

I am using my old W98 to send this, and hope someone can help me, please.

Shirley,

Discussion is locked
You are posting a reply to: Unmountable_boot_volume Blue Screen
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unmountable_boot_volume Blue Screen
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Not A Good Thing..Tried A Repair Install?
by Grif Thomas Forum moderator / July 3, 2007 10:20 AM PDT
Collapse -
Oh no, didn't think it was a good thing.
by Shirley R / July 3, 2007 11:15 AM PDT

Hi Grif:

I read both of those articles too before I posted here. Problem is I don't have a Windows XP CD,as mentioned in the first article. Is there any other way to repair without the CD?
I do have the Recovery CD's I made when I first got the PC.

Unfortunately for me, the Microsoft article was way over my head.

It reads: CAUSE
This behavior can occur if either of the following conditions is true:
? Your computer uses an Ultra Direct Memory Access (UDMA) hard disk controller, and the following conditions are true:
? You use a standard 40-wire connector cable to connect the UDMA drive to the controller instead of the required 80-wire, 40-pin cable.
? The basic input/output system (BIOS) settings are configured to force the faster UDMA modes.


How do I find out if my computer uses UDMA?

Shirley,

Collapse -
Well Primarily...
by Grif Thomas Forum moderator / July 3, 2007 3:30 PM PDT

...your best option would be an attempt at using the Recovery Discs but you would probably need to do a full reformat and reinstall unless your Recovery options include a "Non-destructive" option.

You probably have a UDMA controller on your computer. Most newer machines do but you can't check the Device Manager to determine for sure.....

Then again, although doubtful, it could be a cabling issue for which you could attempt to unplug, then replug the hard drive back in. Or even replace the ribbon cable with new 80 pin.

You could also attempt to reset the BIOS to its defaults by removing the CMOS battery for 5 minutes, then replace it.. This would cause the BIOS to revert back from any overclocking attempts that might have been made.. although I doubt you've done that with your computer.

Still, in most cases such as this where the probably suddenly occurs, it's usually a bad hard drive which needs replacement.

Hope this helps.

Grif

Collapse -
I had to do a full reformat and reinstall
by Shirley R / July 5, 2007 12:27 PM PDT
In reply to: Well Primarily...

Fortunately I didn't have to purchase a new hard drive. I didn't have any problems reformating, but now I don't have any sound. I have been keeping Google busy trying to find a solution to sound problem, but no luck yet. I guess I will have to contact HP.

Thank you for your time and help.

Shirley,

Collapse -
I'm so happy tor read that you
by Ray Harinec / July 6, 2007 7:59 AM PDT

made the CD's right after you bought that new computer. Makes you a pro in my eyes.

Hi Shirley, keep up the good work.

Collapse -
Hi Ray
by Shirley R / July 6, 2007 12:29 PM PDT

Yes, I followed Toni's advice, and everyone else's on here and Made the CD's. I didn't have to use them though, I was able to get into the D drive and do the recovery.

I am having so many problems though, I'm going a little stir crazy.

Good to hear from you. Take care.

Shirley,

Collapse -
Tried Searching For The Sound Driver?
by Grif Thomas Forum moderator / July 6, 2007 9:47 AM PDT

Which sound device is listed in the Device Manager?

Grif

Collapse -
That's the problem, no sound device in Device Mgr.
by Shirley R / July 6, 2007 12:44 PM PDT

My sound driver is:
Realtek AC'97 Audio (WDM) ATI Radean Xpress 200.

In Control Panel, Sounds, Audio, everything is greyed out. In System Information it is listed, but not Started. In Services, Windows Audio is started/automatic. In Add Hardware it isn't listed. (As you can see I've been doing a lot of checking.)

I have downloaded and INSTALLED this driver: WDM_A400. HP technician gave me the link for the download. The installation was completed, but still not showing up anywhere.

If you can help me, I would really appreciate it.

Shirley,

Collapse -
OK, The Sound Card You Listed Doesn't Sound Right..?
by Grif Thomas Forum moderator / July 7, 2007 9:24 AM PDT

There are possibilities here, including a sound card that has gone south..But the "Realtek AC'97 Auido" device is your sound card.. The "ATI Radeon Xpress 200", I believe should be your graphics device.(The sound card is not both of the items you listed.) The "WDM_400" driver you received is for the "Realtek AC'97" card.

But, if everything else is working correctly now, (except the sound) and the sound card worked correctly before, then try removing the sound card from Device Manager AFTER booting to Safe Mode. After booting to Safe Mode, open Device Manager, then click on the + sign next to "Sound, Video, and Game Controllers", then RIGHT click on the Realtek AC97 listing, choose "Uninstall", then follow the prompts to uninstall the device. (In addition, if you find any duplicates of the device, delete them all.) Then restart the computer and see if Windows finds the device and installs it correctly this time.

Hope this helps.

Grif

Collapse -
Sound is back!
by Shirley R / July 7, 2007 11:11 AM PDT

Hi Grif:

I was searching CNET (advanced search) all day today, and I found a post that I had made back in 2006 for the same problem and found the solution. At that time I lost the sound because of a power outage. The PC was still under warranty so I finally called HP and was told to change the Onboard Sound in BIOS. When I read it I thought "what have I got to lose?", and tried it and it worked.

Here is what I did:

I entered BIOS, Advanced, Onboard Sound, and changed it from Automatic to Enable, and that did the trick. Sound is back, driver is showing in Device Mgr. and everything is back to normal in Control Panel/Sounds.

I spent hours trying to solve the problem, if only I had REMEMBERED that I had this problem before so that I wouldn't have wasted your time.

Thank you for your time and assistance.

Shirley,

Collapse -
Good Job..I'm Guessing...
by Grif Thomas Forum moderator / July 7, 2007 3:41 PM PDT
In reply to: Sound is back!

..you must have removed or replaced the CMOS battery and doing such caused the BIOS to revert back to it's previous "default" settings. Changing those fixed the issue.

Take care.

Grif

Collapse -
Tks. Grif, but I didn't touch the CMOS battery.
by Shirley R / July 8, 2007 3:19 AM PDT

I didn't touch the inside of the machine, even though I think you suggested it. I think when the machine became unstable it changed, but who knows. I don't even know what caused it to "crash" in the first place.

Enjoy your day.

Shirley,

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?