Windows Legacy OS forum

General discussion

Unistalling programs

by RudyBritt / March 11, 2007 2:08 PM PDT

I have downloaded a Trial Version of PhotoImpact 12. Having previewed it, I decided not to purchase and uninstalled the program. I then re-booted my system as a matter of routine.
Going to the control panel, I noticed that the program was still listed!
I tried the Add/Remove feature but was told that there was a version of PhotoImpact 12 already installed on my system. To remove it and run setup again. I have tried the installation file, hoping that it would have a Install/Repair/Remove funtion but I get the same message about the program being installed on my system. There is nothing in Program files and also nothing showing when I do a search of my computer.
Can you please advise as to how I can remove it??
I am using Windows XP Pro with IE7
Regards

Rudy

Discussion is locked
You are posting a reply to: Unistalling programs
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unistalling programs
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Try: ADD REMOVE PRO
by R. Proffitt Forum moderator / March 11, 2007 2:16 PM PDT
In reply to: Unistalling programs

It can remove that entry easily.

Bob

Collapse -
Add Remove Pro
by RudyBritt / March 11, 2007 3:11 PM PDT
In reply to: Unistalling programs

I have downloaded Add Remove Pro. Ran the program but to no avail. The same message "Installer detected that a version of Ulead PhotoImpact 12 is already installed on your system. Please uninstall it first and run setup again". I then used 'delete entry' which it removed the text from Window Add/Remove programs. I then tried to install the program and hence the same message as above.
Will keep the program as it could be useful.
Thanks anyhow

Eric

Collapse -
". There is nothing in Program files and also nothing showin
by R. Proffitt Forum moderator / March 11, 2007 4:23 PM PDT
In reply to: Add Remove Pro

". There is nothing in Program files and also nothing showing when I do a search of my computer."

You could remove the entry from the list at this point.

Bob

Collapse -
Add/Remove programs
by RudyBritt / March 15, 2007 8:15 PM PDT

Hi Bob,

I have since removed the entry in Add/Remove programs however when I try to load the program it still says "Installer detected that a version of Ulead PhotoImpact 12 is already installed on your system. Please uninstall it first and run setup again"
I have searched my computer and ther are No PhotoImpact 12 files listed. Although this is causing no problems, should I wish to install PhotoImpact 12, it will not let me. I have version 10 installed. I have uninstalled and re-installed it with no problems after this problem with 12 has occurred.
Any other idea's???

Rudy

Collapse -
Then we move to "manual cleanup."
by R. Proffitt Forum moderator / March 15, 2007 10:54 PM PDT
In reply to: Add/Remove programs

This is an area that I've learned over the years. I know to use REGEDIT to hunt down items left over by said maker's program and then I can use EXPLORER to delete what it dropped into "Program Files". Usually that's been enough to clean it off.

Sometimes I need to ask it's maker for instructions on manual removal.

Bob

Collapse -
I did the same with stubborn programs. run regedit and ok
by darclew7 / March 16, 2007 2:58 AM PDT

track down using the Edit at top. If you don't hav any Ulead in ther, go that way or the item itself using find, right click and delete the first link, you see them \. then you hit F3 or Enter to keep searching until it says: Finished Searching. I found items in there that two registry cleaners missed. Darrell

Collapse -
Manual Cleanup
by RudyBritt / March 18, 2007 11:52 AM PDT

Hi Bob,

I have run RegEdit a number of times. First I found an entry under Ulead Photoimpact. When opened it showed PhotoImpact 12 which revealed a number of files. I duly delete these and rebooted the comp and checked the Ulead folder which showed no entries for Photo impact 12. However, showing in the main window was 3 files:-
ab(default) REG_SZ Value not set
Mask REG_SZ c:\Program Files\Ulead Systems\Ulead Photo Impact 12\Iedit.exe
Recurse REG_DWORD 0x00000000 (0)

I have tried to delete the Photo impact and Recurse entries but a message says " Unable to delete all specified values"

To check and see if the deletion in REGEDIT did anything I tried to install the PhotoImpact 12 program but could not as the same " Installer detected a version of PhotoImpact 12 already installed" etc.

Collapse -
Check ownership of the noted registry key.
by R. Proffitt Forum moderator / March 18, 2007 11:55 AM PDT
In reply to: Manual Cleanup
Collapse -
Registry Key Ownership
by RudyBritt / March 18, 2007 4:48 PM PDT

Hi Bob,
It took a little figuring out and I found some more files etc. Anyhow, I did as the article suggested and re-booted the comp but the same problem still appeared. I then decided to shut down the computer. Later after booting up, I tried to install PhotoImpact 12, and it worked. I tried it 3 times to make sure and it worked each time.
A big Thankyou!

Eric

P.s. A friend of mine has similar problem with McAfee. I will get him to try RegEdit. Thanks again!

Collapse -
Sometimes you wonder...
by R. Proffitt Forum moderator / March 19, 2007 12:45 AM PDT
In reply to: Registry Key Ownership

Why we are given such things to deal with.

-> Thank you for the report back and if I helped you cure this, you're welcome.

Bob

Collapse -
I know...
by meisinscotland / March 19, 2007 2:10 AM PDT
In reply to: Registry Key Ownership

I have had this before (there is one program on here still listed) but to be honest I am not advanced enough for the registry so I just tend to leave well alone. I remove the program shortcuts and re-associate to whatever apps I want to use and then it doesnt bother me. Each day I get better I s'pose.

Good luck ppl in solvin t'problem!

Collapse -
Try it
by RudyBritt / March 20, 2007 10:04 AM PDT
In reply to: I know...

Thanks for your reply.
Give it a go.
Go to Start/Run and type in REGEDIT. Click OK
Click on Find and type in the program you are having trouble with and click Find Next. If there are any files of the problem program, they should show. Right click on the files and try deleting them! If that does not work then you may have to look at the article that Bob suggested. Let me know

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.