PC Applications forum

Resolved Question

Unhandled Exception While Using 360Revolution

For those who don't know, 360Revolution is a program that gives you the ability to mod almost any Xbox 360 games. Here's an image of what 360Revolution looks like:

https://imgur.com/a/tVYMg

To mod a game, it's quite simple. Let's say I want to mod Bioshock 1. I would plug in my USB, extract my Bioshock 1 game save file to my desktop, open 360Revolution, go to the Games tab, select Bioshock 1, click "File", and select my game save and choose what you want modded.

For some odd reason, when I go click Bioshock 1, file, and then i select my game save, this error comes up:

https://imgur.com/a/63r3N

When I click "Details", this comes up:

https://pastebin.com/raw/eevKnrRt
(I posted it on pastebin because it's a long message)

I tried every solution I could find, reinstalling .Net Framework 4.0+, running as administrator, making sure 360Revolution is up to date, etc etc, but nothing worked. I'm running on an HP TouchSmart laptop, Windows 10, 64bit. I posted this here and not on 360Revolution's official forums because no one there has helped me they take weeks just for one reply and everyone is a buttface on there. Please help. Thank you! Happy

iddos16 has chosen the best answer to their question. View answer
Answer This Ask For Clarification
Discussion is locked
You are posting a reply to: Unhandled Exception While Using 360Revolution
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unhandled Exception While Using 360Revolution
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Best Answer chosen by iddos16

Collapse -
They seem to have their own support forum.

In reply to: Unhandled Exception While Using 360Revolution

Collapse -
Already Tried

In reply to: They seem to have their own support forum.

They don't help people with any unhandled exception issues as if their "common issues" thread already has a fix for it when it doesn't. I already posted my problem on there and it's been 4 days now with no response. Same goes for other people with the same problem. That's why I came here, in hopes of someone here knowing what the issue is.

Collapse -
Not a common app.

In reply to: Already Tried

It's not an app I know anybody running. You would have to try it on another PC or a fresh clean install of Windows.

This sort of issue can be a corrupted OS, odd choice of drivers, overclocking and a rather long list. Almost always I find the owner is out on a limb somewhere.

Collapse -
Update

In reply to: They seem to have their own support forum.

XPGameSaves finally released a statement regarding the issue and they said that it has been recognized and will be fixed in the upcoming overhaul. Thank you so much for the help!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.