Question

Uncontrollable scrolling on windows 10

Hello everyone,

Please I am in desperate need of help. A month or so ago my computer started auto-scrolling. I notice it the most when I use Adobe Lightroom, when I hover the curser over any of the sliders they automatically scroll to the left (down). I get the same auto scroll down in any windows boxes (specifically control panel stuff) and any dropdown menus in chrome or IE disappear almost instantly when I click on them.

I have tried everything. I've tried the auto detect colour solution, I've tried a new mouse, a new keyboard, a new mouse and keyboard. I've tried removing the mouse, restarting the mouse, restarting the software, restarting the computer, full shutdowns of the computer while removing the mouse. I've checked that the mouse drivers are up to date. I've tried keytweak but nothing, not a single thing works.

I read somewhere that the issue is potentially my Nvidia drivers and I should install an older version of the drivers but I have no idea how to.

PLEASE if anyone knows how to do the above process or another solution please, please, please let me know, it's making my computer almost unusable with certain software.

Discussion is locked

Answer
Follow
Reply to: Uncontrollable scrolling on windows 10
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Uncontrollable scrolling on windows 10
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
Answer
Re: scrolling

Things to try, in this sequence
1. Another Windows account
2. System restore back to when it still worked
3. Refresh Windows
4. Reset Windows
5. Back to factory conditions

- Collapse -
Answer
Scroll

Does it do the auto scroll in control panel if you boot to safe mode?

- Collapse -
Answer
Possible Solution

I had the same problem on Windows 10 since a few months ago. I found a discussion on Tomshardware:
" ColifJul 3, 2017, 4:44 AM
What is feature part of?

It still happening in safe mode makes me think its hardware though default windows drivers work there so. It makes it difficult to blame Synapse

Try making a new local user and see if it still happens "

I made a new local user - it didn't have the scrolling problem. I signed out. Then signed in to my main account. Problem gone....... Seriously there is no reason this makes sense.

- Collapse -
Answer
Log out, log back in

Had the same issue, couldn't even run a virus scan as the selection kept changing.

Logged out, logged back in and voilà!

- Collapse -
Answer
uncontrollable scrolling

Had the same problem but going into "mouse and pointers" from settings and changing the pointer size appears to have solved the problem for me, I changed to a larger pointer and one that changes from white to black depending on page background and love it.

- Collapse -
Answer
Solved (for me anyway)

I was having the same issue. I tried system restore, drivers, et cetera. It came down to a KEYBOARD with a low battery! Simple to try, so swap out your battery first and see if that resolves your issue.

- Collapse -
Answer
Scrooll

Use the control panel Window to use safe mode

- Collapse -
Answer
Weird solution

I had the same problem (scrolling up). I connected a second mouse (before remove the first) for testing if the problem remain with another mouse and I noticed that the problem disapear before remove the first. I disconnected the second mouse and the problem doesn't appear never again. It's stupid solution but in one way this solve my problem.

- Collapse -
Dueling mice

Similar solution. Boy this was frustrating and a simple similar resolution in the end.

I forgot I had used a second Bluetooth mouse for a few days and left the mouse on and sitting on my desk. After much playing with drivers, batteries, reboots, reading this answer made me think twice and sure enough, I turned off the second Bluetooth mouse and everything went back to normal.

- Collapse -
Answer
Extra mouse dongle

I was having the same problem using an ANKER wireless vertical mouse and none of the troubleshooting above worked. I realized I had two mouse dongles plugged into my machine - as soon as I removed the extra dongle, the problem stopped.

- Collapse -
Answer
Do you use a controller?

I started getting the same problem until I tracked it down to my XBONE controller, which I completely forgot I had connected to the computer. If you do not have a controller, try checking each peripheral on your computer one by one by either physically disconnecting it or disabling it over device manager. Once you find the item at fault, just work your way from there to find a solution.

- Collapse -
I do, I do use a controller.

Sometimes, I'm too smart for my own good. Thank you. This worked perfectly. Like I dissected my mouse and soldered on new switches and everything. Whole time it was my stupid controller.

- Collapse -
Lol, this fixed it

Apparently my controller got knocked over and was holding the down button. I tried all kinds of stuff - thanks for the tip!

- Collapse -
You are just a genius.

Thank you very much!

- Collapse -
Controller

Good call, had it under paperwork. After an hour of troubleshooting without goal. Simple as cleaning the desk. Wow

Thanks

- Collapse -
Thank You!

This was it for me! Thank You

- Collapse -
controller

I thank you for this, I had a heavy cloth on my controller. Made an account just to thank you.

- Collapse -
This has been driving me nuts for days

My Start Menu was auto scrolling along with other windows system apps but other programs were fine. I've been searching for a solution. Tried sfc /scannow virus check googling for solutions screaming at the internet because it had nothing to do with my mouse or keyboard.

XBONE controller. I rarely use it but it's plugged in. Dumped face down. Turn it face up. Problem gone! Laugh

- Collapse -
Answer
Sometimes it's the hardware

So I've had this issue happened to me a couple times and it happens so far apart that I forget what the actual solution is and why it is so obvious. And it maybe eluding many of you as well I am a graphic design student and as a result from my brand-new gaming PC which should be working perfectly fine I have a rather old Wacom tablet set up as a second screen that I can draw, when I accidentally hit the power switch on my power strip and turn my computer off it kind of threw everything out of whack the older wacom screen's are very sensitive when it comes to power and being turned off properly sometimes you have to unplug them and plug them back in to the main computer I tried everything on this list and didn't work and I remembered that my wacom screen was still turned off and displaying an orange light indicating that it had been PowerCut. so basically what works for me as I unplugged the wake home screen's power cord from the computer plugged it back in restarted the computer just to be safe and now everything is working fine problem solved so you might have additional hardware that could be affecting the scrolling windows you might have to unplug them and plug them back in uninstall them and reinstall them

- Collapse -
I have the same problem

I'm also on windows 10 and a very similar thing is happening. It's strange though, different websites/applications will scroll in different directions, and some are totally fine. On both Chrome and Edge; Google maps works, but a different map will constantly zoom out, Reddit and many mouse options scroll to the right but the start menu will scroll down. My Steam library and cnet are totally fine though. I've tried different mice and keyboards, logging out of my account, restarting my computer, changing scroll wheel, click, and pointer system settings, removing bluetooth controllers, reinstalling mouse drivers, everything I can think of. It just started randomly a few days ago and I can't figure out what is causing it or how to fix it.

- Collapse -
Answer
yes

Had the same Problem. you will laugh at me but... i had a ps4 Controller connected, which was laying on floor, with the joystick always pointing dup.... it kept scrolling up..

Yea it solved my problem...

i am ashmed

- Collapse -
*sigh*

mines next to my desk faced down..
after 2 hours... all it came down to was the controller upside down...

- Collapse -
I guess I'm the idiot

Funny thing guys! I made an account just to say this. As I was reading this I'm thinking wow what type of dummy has his controller connected and does not know. It has to be something else. Then it came to me, hey I was playing yesterday before this started happening. So I looked and after a good laugh said hmm... guess the idiot is me. Good times!! thanks for the heads up!

- Collapse -
Thanks

Dang, you fixed my problem X-D
Mine was an XBOX ONE controller

- Collapse -
lol not the only one.

TY !
I forgot one was connected to mine, fell behind it. was ready to get a hammer after the keyboard.
tank you again, lol

- Collapse -
Answer
Re: Scrolling

I had this issue and found (not sure how) that the setting "Scroll Inactive Windows when I hover over them" was switched on under Settings -> Mouse. Turning that off fixed this problem for me. I'm not sure why you would ever want this feature on.

- Collapse -
Thank you!

I am so glad you posted! I had this issue a while back and a restart of the computer solved it - no such luck this time! I had tried every other possible thing I could think of and was at the point of buying a new computer and this was what the issue was! Who in their right mind would actually want inactive windows to autoscroll?!?! It's off, I know what it is now and normal service can resume!!

- Collapse -
Answer
fixed

go in mouse settings and turn off scroll on hover on inactive tabs

- Collapse -
Answer
This same thing happened to me

I just took out the usb...
and plugged it back in

- Collapse -
Answer
mine was doing the same

I was struggling with this too and my came down to my USB controller was plugged in and as soon as i unplugged it, it stopped.

CNET Forums

Forum Info