Computer Help forum

General discussion

uncontrollable scrolling - not the mouse -- is it a virus??

by skye95 / August 30, 2010 8:59 PM PDT

Hoping that someone can help me with this -- for the past month or so my Dell laptop has had a problem with uncontrollable scrolling up and to the left. This is now getting worse and happens in all programs including Word, Adobe, all internet browsers, etc. Even to type this message is difficult because the cursor periodically jumps back to the top left corner of this text box. I have tried attaching a new external mouse but this does not help. The problem occurs even when not using the touchpad. I have scanned my computer with multiple anti-virus programs but no luck. It is getting difficult to use the computer for anything. Even holding the down / right arrows does not help. PLEASE ADVISE!!

Discussion is locked
You are posting a reply to: uncontrollable scrolling - not the mouse -- is it a virus??
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: uncontrollable scrolling - not the mouse -- is it a virus??
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
Disable Mouse Pad
by WildClay / August 30, 2010 10:36 PM PDT

You could try disabling the mouse pad, rebooting and see with an external mouse if it takes care of it.

Collapse -
not the mouse
by skye95 / August 30, 2010 11:24 PM PDT
In reply to: Disable Mouse Pad

I am not even able to change the mouse pad settings because it is not listed in the Mouse control panel. I already tried an external mouse, no luck

Collapse -
Dells offer several different methods ...
by Edward ODaniel / August 31, 2010 12:32 AM PDT
In reply to: not the mouse

depending on model (which I didn't see mentioned).

1. Go to START -> Control Panel -> Printer and Other Hardware -> Mouse -> (Here you can enable/disable trackpad and pointing stick)

2. Go into the BIOS and on page 4 you should be able to choose between the trackpad and the stick.

3. In BIOS make sure PS/2 mouse is selected

4. Install the latest device drivers for the touchpad. Drivers are available through Windows Update or the laptop manufacturer's website. The driver should create a new icon for the touchpad. Double-click the icon to open the settings for the touchpad. Depending on the laptop manufacturer, the touchpad settings will include the option to disable the touchpad. The touchpad settings should also appear in the "Mouse" settings in "Control Panel." To get there, click "Start," select "Control Panel," and then choose "Mouse." The new driver might well correct the drift on its own without having to disable anything.

5. Depending of the driver (most Dells use Alps) the touchpad moght be disabled bu plugging in a USB mouse.

Collapse -
Just Maybe...
by Grif Thomas Forum moderator / August 31, 2010 3:45 AM PDT
In reply to: not the mouse

Open the Control Panel, then double click on the "Mouse" icon to open the "Mouse" properties window. Once there, click on the "Pointer Options" tab, then UNCHECK the "Enhance pointer precision" box in the "Motion" section, then click on "apply", then OK.

Hope this helps.

Grif

Collapse -
Was This ever solved?
by morefaves / July 30, 2014 4:44 PM PDT

I have the exact same problem, with my 5 year old, Windows 7, HP 17" I've had it off and on for about 4 months. I've tried EVERYTHING, and nothing works. It was gone for about a month, and then reappeared last week. It is beyond frustrating because it's so inconsistent.

Collapse -
I thought it was a virus but no...
by sachin9ssm / August 8, 2014 3:45 PM PDT

I had the same problem. I thought it was a virus . After formating my laptop it still existed. So here's what i did.

Disconnect your mouse. If you have a touchpad laptop disable the touchpad and see if the problem persists. If yes then go to the site http://www.keyboardtester.com/tester.html . Here you can see what is going on with keyboard. In my case the pagedown key was getting pressed. So I disabled pagedown key using Keytweak http://keytweak.software.informer.com/2.3/. And the problem was solved.

Collapse -
Thank You
by morefaves / August 15, 2014 7:17 PM PDT

It wasn't the touchpad, as the problem still persisted after disabling. I tried your keyboard tester and my down arrow didn't light up when I tested it, and the up arrow was inconsistent in the testing. I then went to the keytweak, deactivated both(I rarely if ever used them anyway). It SEEMS to be working. I have had false positives before, as it is a very inconsistent bug, but for the last few hours, it's been perfect. If it continues to work, I won't post again, and I thank you so, so, so much. If it comes back, I'll be back, and I'll try the next guy's suggestion.

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

CNET FORUMS TOP DISCUSSION

Help, my PC with Windows 10 won't shut down properly

Since upgrading to Windows 10 my computer won't shut down properly. I use the menu button shutdown and the screen goes blank, but the system does not fully shut down. The only way to get it to shut down is to hold the physical power button down till it shuts down. Any suggestions?