Question

Unable to update product review at CNET forums

Jul 5, 2018 11:40AM PDT

When i try to submit an update to a product review, I see that spinning circle for a fraction of tha second, and nothing happens. The draft post is still in my browser with the submit button still showing. Same thing happens when i try to submit the content as a reply to my product review. I tried clearing all of Firefox history, and I also tried Internet Explorer. Same result. Wondering if anyone else experiences this?

Discussion is locked

Follow
Reply to: Unable to update product review at CNET forums
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Unable to update product review at CNET forums
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments

CNET Forums

Forum Info