General discussion

Unable to sign into Outlook

I set up MAC Address filtering on my AT&T router to stop a stalker from corrupting my computer. Somehow it is happening anyway. I don't know if it is with the assistance of Microsoft or AT&T.

My computer shuts down then tries to prevent me from signing in. I have a bios password. When that failed I couldn't sign into my accounts. I did anyway. Now I can't sign into my Outlook email accounts. I get this error.

Something went wrong


An unexpected error occurred and your request couldn't be handled.
X-ClientId: DYXO - L9U3 - G0QF - GWV0LASWG
X-OWA-Error: System.ArgumentNullException
X-OWA-Version: 15.1.293.19
X-FEServer: BY2PR04CA0069
X-BEServer: BLUPR18MB0116
Date: 10/14/2015 12:07:25 AM

Is it possible for someone to access my computer through the server?

Discussion is locked
Follow
Reply to: Unable to sign into Outlook
PLEASE NOTE: Do not post advertisements, offensive materials, profanity, or personal attacks. Please remember to be considerate of other members. If you are new to the CNET Forums, please read our CNET Forums FAQ. All submitted content is subject to our Terms of Use.
Reporting: Unable to sign into Outlook
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Comments
- Collapse -
unable to log into Outlook

I just tried using Ubuntu to sign in and got the same error. It is the server. Is it Microsoft's or AT&T. Do I think I'm on AT&T's server but it is someone elses. I don't know.

Someone has been stalking and harassing me for years through my computer. I have done everything to block them but they are able to do it anyway. It has to be the server.

- Collapse -
MAC Address filters do not work.

You can google that but that, as a security measure has been ineffective for over a decade.

In another post it sounded like you had an Exchange server.

CNET Forums