Mac Hardware forum

Question

Unable to shut down computer

by drobbins3 / September 21, 2011 4:56 AM PDT

I am unable to shut down the laptop. I receive an error message that Finder has something open - that I must close or cancel what ever is open, then try again. I can't find what's open. My grandson played a video game prior to this. I've opened and closed every program properly. How do I tell what's open? First time MAC user. Thanks

Discussion is locked
You are posting a reply to: Unable to shut down computer
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to shut down computer
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.

All Answers

Collapse -
Answer
Try this
by mrmacfixit Forum moderator / September 21, 2011 10:32 AM PDT

hold down the Command + Option keys and then press the Esc key.

Collapse -
and if nothing but Finder is open,
by macnerd10 / September 22, 2011 6:45 AM PDT
In reply to: Try this

press and hold the power button until the screen goes dark.

Collapse -
Answer
Unable to shut down computer
by Faiz503 / September 22, 2011 7:40 AM PDT

I've been fighting with an iMac today at work that has exactly the same
issue. I've not solved it yet (not enough spare time today), but I've
found a lot of things that it isn't

Last time I saw this problem, it was a networking issue - unmounting
remote drives before shutdown solved it. This time, however, that isn't
helping.

My guess is that there's a background process hanging on shutdown. I'm beginning to suspect that Parallels might
be the culprit in our case, but come Monday I'm going to go through the
system with a fine tooth comb to see what in the way of third-party
kernel extensions have been installed...

If I find anything definite, I'll post it back to this thread.

Collapse -
Let us know what you find,
by mrmacfixit Forum moderator / September 22, 2011 9:54 AM PDT

I know someone with Parallels installed that has the same "can't shut down" problem

Popular Forums
icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

GIVEAWAY

Turn up the volume with our Apple Byte sweeps!

Two lucky winners will take home the coveted smart speaker that lets Siri help you around your connected house. This sweepstake ends Feb. 25, 2018.