Windows Legacy OS forum

General discussion

Unable to open User accounts from Control Panel Or Run/CMD

by TEFjLONjDON / August 13, 2010 4:59 AM PDT

Can't Open User Accounts In XP Control Panel
I've seen Similar Problems in other closed threads. I think what makes this issue unique is:
When open the control panel and click on the user accounts Icon it dose nothing just as if i never ran a command.

I've tried from safe mode and from (my computer, {right click} manage, Computer Management) no icon for user accounts found.

I had a few problems with spyware last month but thought I had it handled! I'm using Avast anti-virus, Windows Defender, Spyware Terminator, System Mechanic, and RegCure.

I'm not sure what to look for in Regedit so I can remove the stop that must have been placed by somethink or someone. If some one already has a thread about this my apologies. Any help is immensely appreciated.

Thank you, in advance!

also when i try to open intel proset wireless i get " Windows can not open specified device, path, or file. You may not have the appropriate permission to access the item.

Correction, it does alow me to access user acconts in control panel from administrater and my user account, when in safe mode. However I still can't when loged in normal.

If I had to guess, the "stop" must be under the current user in regedit! Any advice?

another problem: it seem automatic updates cannot install
(Microsoft .NET Framework 1.1 SP1 Security Update for Windows 2000 and Windows XP (KB979906))

ps more info available if needed!

Discussion is locked
You are posting a reply to: Unable to open User accounts from Control Panel Or Run/CMD
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to open User accounts from Control Panel Or Run/CMD
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
About the .NET problem.
by R. Proffitt Forum moderator / August 13, 2010 5:05 AM PDT

That one has thankfully been discussed at length, a solution and cause found. I'll skip to the solution.

1. Remove .NET 1.1 completely. Google for this tool. ".NET REMOVAL TOOL".

2. Now don't rush to reinstall .NET 1.x. Not everyone needs it. But if you do, reinstall .NET from microsoft and that's done.

--->>> But I read disturbing titles in your post such as reg cure. These registry cures and cleaners often result in more damage and not a cure. In short, I can't speak well of regcure or the mechanic.

At least one down.

Collapse -
Alternative to the User icon in the control panel and
by R. Proffitt Forum moderator / August 13, 2010 5:07 AM PDT
Collapse -
One issue Down, 5 more and counting to go.
by TEFjLONjDON / August 13, 2010 11:52 AM PDT

Unfortunately after scouring the before mentioned sites as well as many others I am still stuck with my original problem.

Thank you again bob. Your reply about the .net issue was very helpful. I had been unable to uninstall the related .net files and updates. So making use of the tool your reply describes was the perfect answer. Its all worked out and I've reinstalled and its running beautifully.

Moving on, I tried RUN:> SFC /scannow hoping windows would use the System file checker to restore the command lines that appear to be (hidden, Missing, Renamed, Or Moved) unfortunately for me I don't have the OEM XP installation disk, furthermore, I'm now running XP SP3. I found an article about Downloading the latest complete SP3 file to the desktop then extracting it to the C:I386 in its own file "XPSP3"
assuming I create this I386 file on the C: drive.

I believe I can Download the Win XP sp1 disk image, and burn it to DVD then, open it, and Copy the I386 file to the C: drive, then download the above mentioned SP3 update and extract it to C:/I386/XPSP3. """ the Catch """" I don't have a DVD burner!
I contacted DELL and requested the OEM and recovery disks, but it seems my service Tag is to old. They wont help.

This all seems like alot of trouble to go threw for a fix that may not work for my issue in the first place.

I could swear i read some where about how to find TASK MANAGER in the registry and check that there are not stops placed or =0000 or something, there must be something like this for USER ACCOUNTS,..right...>>?

Thank you again for all your wisdom and advice. I promise it help pay it forward.

Sincerely your local EMT-B BLS provider.

Collapse -
by SvenStation / August 14, 2010 11:39 AM PDT
Popular Forums
Computer Newbies 10,686 discussions
Computer Help 54,365 discussions
Laptops 21,181 discussions
Networking & Wireless 16,313 discussions
Phones 17,137 discussions
Security 31,287 discussions
TVs & Home Theaters 22,101 discussions
Windows 7 8,164 discussions
Windows 10 2,657 discussions

The Samsung RF23M8090SG

One of the best French door fridges we've tested

A good-looking fridge with useful features like an auto-filling water pitcher and a temperature-adjustable "FlexZone" drawer. It was a near-flawless performer in our cooling tests.