Windows Legacy OS forum

General discussion

Unable to open program or uninstall it

I am running win98se on a HP 6545c. I cannot open a Print Shop program. I keep getting a page saying 'Explorer caused a general protection fault in module KRNL386.EXE at 0001:000075a2'. If I try to uninstall it I get 'DLL. file missing'. Sometime I receive the faults/errors while going into other programs too. I have a lot of documents I cannot open because the program won't open now, is there another way to access them? (I can from another computer which is networked to it but is a major pain). I found a few infected files and cleaned them but still problems. I also have a shutdown problem now-just hangs on last page. Do you recommend reverting back to a older version of IE then reinstall 6.0, (what I have now)? I hate to do a system recovery with my CD.

Discussion is locked
You are posting a reply to: Unable to open program or uninstall it
The posting of advertisements, profanity, or personal attacks is prohibited. Please refer to our CNET Forums policies for details. All submitted content is subject to our Terms of Use.
Track this discussion and email me when there are updates

If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and any other specifics related to the problem. Also please exercise your best judgment when posting in the forums--revealing personal information such as your e-mail address, telephone number, and address is not recommended.

You are reporting the following post: Unable to open program or uninstall it
This post has been flagged and will be reviewed by our staff. Thank you for helping us maintain CNET's great community.
Sorry, there was a problem flagging this post. Please try again now or at a later time.
If you believe this post is offensive or violates the CNET Forums' Usage policies, you can report it below (this will not automatically remove the post). Once reported, our moderators will be notified and the post will be reviewed.
Collapse -
"I found a few infected files"

In reply to: Unable to open program or uninstall it

Today's plagues not only infect the files but leave changes in the registry that are NOT virus in nature but leave the user reeling under a wave of system problems.

Without exact error messages and the name of the PESTS that had been found, then not much help can be offered.

The shutdown issue can be worked by reading the Shutdown Article at http://www.aumha.org/articles.htm

If this was my machine ALL PESTS and PARASITES are banned with the help of the Anti-Parasite Suite I note at http://reviews.cnet.com/5208-6132-0.html?forumID=32&threadID=1313&start=0 with a note that CWSHREDDER moved to http://www.spywareinfo.com/~merijn/cwschronicles.html

In closing, we only lose what files we didn't backup.

Bob

Collapse -
Re:Unable to open program or uninstall it

In reply to: Unable to open program or uninstall it

Regardless of how you approach this issue, it will be a pain staking and time consuming process to repair. The improper running program does have to be removed, though you can not uninstall it, you can remove it from the system, it would require deleting the directory from explorer under program files \the program name, then going into regedit, and removing that program's associated entries, along with finally removing it's desktop shortcut (if applicable), and using find files and folders, searching the local hard drive to remove any other files for that program. I have performed this procedure on many occasion with success, for if you do not remove all traces of the program, you will attempt to reinstall the program and get the prior configuration in lieu of windows seeing older associations, and installs it to those configs. An example of this is creative sound blaster sound cards, if all traces are not removed then reboot and reload, the sound card with the old associations will install to the prior configuration, and will produce the same result of not working.

Collapse -
Re:Thank you, I'll try that!

In reply to: Re:Unable to open program or uninstall it

Thank you, I'll try to do it that way. It doesn't even show up in the add/remove box anymore though the icon is on the desk top. It says I am missing a file to open it and also says I am missing a file to uninstall it. I tried to install a newer version of the program, and it starts out saying it must remove the older one (the corrupt one), I click O.K. but nothing happens and it just exits set up. This is a very large program with a lot of clip art (Print Shop 15) so hopefully it isn't going to take forever to do it. I really do appreciate your help.

Collapse -
Re:Re:Thank you, I'll try that!

In reply to: Re:Thank you, I'll try that!

Thank you, it worked and I was able to re-install my program while keeping all my files. I really appreciate having you tech people to come to!!

Popular Forums

icon
Computer Newbies 10,686 discussions
icon
Computer Help 54,365 discussions
icon
Laptops 21,181 discussions
icon
Networking & Wireless 16,313 discussions
icon
Phones 17,137 discussions
icon
Security 31,287 discussions
icon
TVs & Home Theaters 22,101 discussions
icon
Windows 7 8,164 discussions
icon
Windows 10 2,657 discussions

SMART HOME

This one tip will help you sleep better tonight

A few seconds are all you need to get a better night's rest.